<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie9 no-js"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="no-js"> <!--<![endif]-->
<head>

  <!-- Basic page needs ================================================== -->
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  

  <!-- Title and description ================================================== -->
  <title>
  Dinosaur Table Battles &ndash; Hollandspiele
  </title>

  
  <meta name="description" content="Designer: Tom Russell Art: Wil Alambre Hex Number: 50 Duration: 30-45 minutes Players: 2 Solitaire Suitability: High Theme: Dinosaurs MSRP: $35.00 Dinosaurs, everybody! This is a game about dinosaurs fighting each other for some reason. Well, I know the reason: the reason is that Mary said she wanted a &quot;dinosaur versio">
  

  <!-- Social meta ================================================== -->
  
<meta property="og:site_name" content="Hollandspiele">
<!-- Index -->

  <meta property="og:type" content="product">
  <meta property="og:title" content="Dinosaur Table Battles">
  <meta property="og:description" content="Designer: Tom Russell Art: Wil Alambre Hex Number: 50 Duration: 30-45 minutes Players: 2 Solitaire Suitability: High Theme: Dinosaurs MSRP: $35.00
Dinosaurs, everybody!
This is a game about dinosaurs fighting each other for some reason. Well, I know the reason: the reason is that Mary said she wanted a &quot;dinosaur version&quot; of Table Battles, and she reminded Tom about it maybe once or twice, and so he made it.
Like the original Table Battles game - which apparently is going to be called Human Table Battles from now on - players roll dice and then assign them to cards representing their fighting forces. Removing the dice will trigger an Attack, but that Attack might be Reacted to - Absorbed, Blocked, or Countered - if the opposing player removes dice from a card with a Reaction. The trick is, if you can React, you must React, and if you do React, you don&#39;t get to Attack on your next turn. Mastering tempo is key to your success. 
The thing about this game though is that it has dinosaurs, and dinosaurs are pretty big guys and gals. So big, in fact, that each dino spans two or three cards, giving them an assortment of Attacks, Reactions, and rule-breaking Passive Abilities. Players will draft a team of dinosaurs, creating unique synergies to be exploited and disadvantages to be mitigated. There are over 900,000 different matches possible, and while that might not be enough to keep you occupied for 200 million years, it&#39;s probably close enough.

50 cards
12 dice
27 Hit Tokens
4-page rulebook
">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/1427/9976/products/50_grande.jpg?v=1591659737">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/1427/9976/products/50_grande.jpg?v=1591659737">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/1427/9976/products/01_2e03dbc1-3818-45c4-8041-3de2db52aa36_grande.jpg?v=1591659737">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/1427/9976/products/01_2e03dbc1-3818-45c4-8041-3de2db52aa36_grande.jpg?v=1591659737">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/1427/9976/products/02_99ca37fa-263d-48a3-a5cf-14b1f8fd85eb_grande.jpg?v=1591659737">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/1427/9976/products/02_99ca37fa-263d-48a3-a5cf-14b1f8fd85eb_grande.jpg?v=1591659737">
  
  <meta property="og:price:amount" content="35.00">
  <meta property="og:price:currency" content="USD">
<!-- Article   -->



  <meta property="og:url" content="https://hollandspiele.com/products/dinosaur-table-battles">






  <meta name="twitter:card" content="summary">


  <meta name="twitter:site" content="@hollandspiele">


  <meta name="twitter:title" content="Dinosaur Table Battles">
  <meta name="twitter:description" content="Designer: Tom Russell Art: Wil Alambre Hex Number: 50 Duration: 30-45 minutes Players: 2 Solitaire Suitability: High Theme: Dinosaurs MSRP: $35.00
Dinosaurs, everybody!
This is a game about dinosaurs ">
  <meta name="twitter:image" content="https://cdn.shopify.com/s/files/1/1427/9976/products/50_large.jpg?v=1591659737">
  <meta name="twitter:image:width" content="480">
  <meta name="twitter:image:height" content="480">



  <!-- Helpers ================================================== -->
  <link rel="canonical" href="https://hollandspiele.com/products/dinosaur-table-battles">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

  
    <!-- Ajaxify Cart Plugin ================================================== -->
    <link href="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/ajaxify.scss.css?v=10252937101716257559" rel="stylesheet" type="text/css" media="all" />
  

  <!-- CSS ================================================== -->
  <link href="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/timber.scss.css?v=11417258325832138026" rel="stylesheet" type="text/css" media="all" />
  
  
  
  <link href="//fonts.googleapis.com/css?family=Raleway:500,800" rel="stylesheet" type="text/css" media="all" />


  



  <!-- Header hook for plugins ================================================== -->
  <script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.start');</script><meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/14279976/digital_wallets/dialog">
<meta name="shopify-checkout-api-token" content="88063b0b9d1a86aca932ba3b06bb39ac">
<meta id="in-context-paypal-metadata" data-shop-id="14279976" data-venmo-supported="true" data-environment="production" data-locale="en_US" data-paypal-v4="true" data-currency="USD">
<link rel="alternate" type="application/json+oembed" href="https://hollandspiele.com/products/dinosaur-table-battles.oembed">
<link href="https://monorail-edge.shopifysvc.com" rel="dns-prefetch">
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":14279976,"countryCode":"US","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/14279976","merchantName":"Hollandspiele","requiredBillingContactFields":["postalAddress","email"],"requiredShippingContactFields":["postalAddress","email"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex","discover"],"total":{"type":"pending","label":"Hollandspiele","amount":"1.00"}}</script>
<script id="shopify-features" type="application/json">{"accessToken":"88063b0b9d1a86aca932ba3b06bb39ac","betas":["rich-media-storefront-analytics"],"domain":"hollandspiele.com","predictiveSearch":true,"shopId":14279976,"smart_payment_buttons_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/spb.en.js","dynamic_checkout_cart_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/dynamic-checkout-cart.en.js","locale":"en"}</script>
<script>var Shopify = Shopify || {};
Shopify.shop = "hollandspiele.myshopify.com";
Shopify.locale = "en";
Shopify.currency = {"active":"USD","rate":"1.0"};
Shopify.theme = {"name":"pop","id":123112323,"theme_store_id":null,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};
Shopify.cdnHost = "cdn.shopify.com";</script>
<script type="module">!function(o){(o.Shopify=o.Shopify||{}).modules=!0}(window);</script>
<script>!function(o){function n(){var o=[];function n(){o.push(Array.prototype.slice.apply(arguments))}return n.q=o,n}var t=o.Shopify=o.Shopify||{};t.loadFeatures=n(),t.autoloadFeatures=n()}(window);</script>
<script>window.ShopifyPay = window.ShopifyPay || {};
window.ShopifyPay.apiHost = "pay.shopify.com";</script>
<script id="__st">var __st={"a":14279976,"offset":-14400,"reqid":"8e026a70-7fd8-4fcd-89ff-04d43a67da3d","pageurl":"hollandspiele.com\/products\/dinosaur-table-battles","u":"f45d209ff1b1","p":"product","rtyp":"product","rid":4688923525225};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>window.ShopifyAnalytics = window.ShopifyAnalytics || {};
window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
window.ShopifyAnalytics.meta.currency = 'USD';
var meta = {"product":{"id":4688923525225,"gid":"gid:\/\/shopify\/Product\/4688923525225","vendor":"Hollandspiele","type":"Game","variants":[{"id":32515447390313,"price":3500,"name":"Dinosaur Table Battles","public_title":null,"sku":"HS050"}]},"page":{"pageType":"product","resourceType":"product","resourceId":4688923525225}};
for (var attr in meta) {
  window.ShopifyAnalytics.meta[attr] = meta[attr];
}</script>
<script>window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
  
};
</script>
<script class="analytics">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</script>
<script integrity="sha256-WJ/zNC1jntI8lPX8EeA9ZOB4jipKaHOR6+7u8g6vL1A=" crossorigin="anonymous" data-source-attribution="shopify.loadfeatures" defer="defer" src="//cdn.shopify.com/s/assets/storefront/load_feature-589ff3342d639ed23c94f5fc11e03d64e0788e2a4a687391ebeeeef20eaf2f50.js"></script>
<script crossorigin="anonymous" defer="defer" src="//cdn.shopify.com/s/assets/shopify_pay/storefront-21b5dddfc8b64c1ad68cee3ba7448d1ffa15c24e969ebc1fbccf1a3784b659ad.js?v=20190107"></script>
<script integrity="sha256-h+g5mYiIAULyxidxudjy/2wpCz/3Rd1CbrDf4NudHa4=" data-source-attribution="shopify.dynamic-checkout" defer="defer" src="//cdn.shopify.com/s/assets/storefront/features-87e8399988880142f2c62771b9d8f2ff6c290b3ff745dd426eb0dfe0db9d1dae.js" crossorigin="anonymous"></script>


<style id="shopify-dynamic-checkout-cart">@media screen and (min-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 50px;
  }
}

@media screen and (max-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 180px;
  }
}
</style><script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.end');</script>

  

<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>
<script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/respond.min.js?v=5224867783754261923" type="text/javascript"></script>
<link href="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="//hollandspiele.com/search?q=d7f657bd53873da0e24ee9924675be71" id="respond-redirect" rel="respond-redirect" />
<script src="//hollandspiele.com/search?q=d7f657bd53873da0e24ee9924675be71" type="text/javascript"></script>
<![endif]-->



  
  

  
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/modernizr.min.js?v=52078685048563465" type="text/javascript"></script>

</head>


<body id="dinosaur-table-battles" class="template-product" >

  <div class="nav-mobile">
    <nav class="nav-bar" role="navigation">
      <div class="wrapper">
        



<ul class="site-nav" id="accessibleNav">
  
    

    
    
      
        <li >
          <a href="/" class="site-nav__link site-nav__linknodrop">Home</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections/all" class="site-nav__link site-nav__linknodrop">All Products</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/blogs/hollandazed-thoughts-ideas-and-miscellany" class="site-nav__link site-nav__linknodrop">Blog</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/podcast" class="site-nav__link site-nav__linknodrop">Podcast</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections" class="site-nav__link site-nav__linknodrop">Collections</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/newsletter-sign-up" class="site-nav__link site-nav__linknodrop">Newsletter</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/coming-soon" class="site-nav__link site-nav__linknodrop">Coming Soon</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="https://hollandspiele.com/pages/out-of-print" class="site-nav__link site-nav__linknodrop">Out of Print</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/faq" class="site-nav__link site-nav__linknodrop">FAQ</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/contact-us" class="site-nav__link site-nav__linknodrop">Contact Us</a>
        </li>
      
    
  
  
    
      <li class="large--hide">
        <a href="/account/login" class="site-nav__link">Log in</a>
      </li>
      <li class="large--hide">
        <a href="/account/register" class="site-nav__link">Create account</a>
      </li>
    
  
</ul>

      </div>
    </nav>
  </div>

  <div class="page-wrapper">

    <header class="site-header" role="banner">
      <div class="nav-bar grid--full large--hide">

        <div class="grid-item one-quarter">
          <button type="button" class="text-link nav-toggle" id="navToggle">
            <div class="table-contain">
              <div class="table-contain__inner">
                <span class="icon-fallback-text">
                  <span class="icon icon-hamburger" aria-hidden="true"></span>
                  <span class="fallback-text">Menu</span>
                </span>
              </div>
            </div>
          </button>
        </div>

        <div class="grid-item two-quarters">

          <div class="table-contain">
            <div class="table-contain__inner">

            
              <div class="h1 header-logo" itemscope itemtype="http://schema.org/Organization">
            

            
              <a href="/" itemprop="url">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/logo.png?v=10501725452613421109" alt="Hollandspiele" itemprop="logo">
              </a>
            

            
              </div>
            

            </div>
          </div>

        </div>

        <div class="grid-item one-quarter">
          <a href="/cart" class="cart-toggle">
          <div class="table-contain">
            <div class="table-contain__inner">
              <span class="icon-fallback-text">
                <span class="icon icon-cart" aria-hidden="true"></span>
                <span class="fallback-text">Cart</span>
              </span>
            </div>
          </div>
          </a>
        </div>

      </div>

      <div class="wrapper">

        
        <div class="grid--full">
          <div class="grid-item medium-down--hide">
          
            <div class="h1 header-logo" itemscope itemtype="http://schema.org/Organization">
          

          
            <a href="/" itemprop="url">
              <img src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/logo.png?v=10501725452613421109" alt="Hollandspiele" itemprop="logo">
            </a>
          

          
            </div>
          
          </div>
        </div>

        

        <div class="medium-down--hide">
          <ul class="site-nav">
            <li>
              <a href="/cart" class="cart-toggle site-nav__link">
                <span class="icon icon-cart" aria-hidden="true"></span>
                Cart
                <span id="cartCount" class="hidden-count">(0)</span>
              </a>
            </li>
            
              
                <li>
                  <a href="/account/login" class="site-nav__link">Log in</a>
                </li>
                <li>
                  <a href="/account/register" class="site-nav__link">Create account</a>
                </li>
              
            
          </ul>

          <hr class="hr--small">
        </div>

        

        <nav class="medium-down--hide" role="navigation">
          



<ul class="site-nav" id="accessibleNav">
  
    

    
    
      
        <li >
          <a href="/" class="site-nav__link site-nav__linknodrop">Home</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections/all" class="site-nav__link site-nav__linknodrop">All Products</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/blogs/hollandazed-thoughts-ideas-and-miscellany" class="site-nav__link site-nav__linknodrop">Blog</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/podcast" class="site-nav__link site-nav__linknodrop">Podcast</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections" class="site-nav__link site-nav__linknodrop">Collections</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/newsletter-sign-up" class="site-nav__link site-nav__linknodrop">Newsletter</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/coming-soon" class="site-nav__link site-nav__linknodrop">Coming Soon</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="https://hollandspiele.com/pages/out-of-print" class="site-nav__link site-nav__linknodrop">Out of Print</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/faq" class="site-nav__link site-nav__linknodrop">FAQ</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/contact-us" class="site-nav__link site-nav__linknodrop">Contact Us</a>
        </li>
      
    
  
  
    
      <li class="large--hide">
        <a href="/account/login" class="site-nav__link">Log in</a>
      </li>
      <li class="large--hide">
        <a href="/account/register" class="site-nav__link">Create account</a>
      </li>
    
  
</ul>

        </nav>

      </div>
    </header>

    <main class="main-content" role="main">
      <div class="wrapper">

        





<div itemscope itemtype="http://schema.org/Product">

  <div class="product-single__header text-center">
    <meta itemprop="url" content="https://hollandspiele.com/products/dinosaur-table-battles">
    <meta itemprop="image" content="//cdn.shopify.com/s/files/1/1427/9976/products/50_grande.jpg?v=1591659737">

    

    <h1 itemprop="name" class="product-single__title">Dinosaur Table Battles</h1>
    
    <hr class="hr--small">

    

    <div class="h2 product-single__price">
      <span id="productPrice" >
        $35.00
      </span>

      
    </div>
  </div>

  <div class="grid product-single">
    <div class="grid-item large--one-half text-center">
      <div class="product-single__photos" id="productPhoto">
        
        <img src="//cdn.shopify.com/s/files/1/1427/9976/products/50_large.jpg?v=1591659737" alt="Dinosaur Table Battles" id="productPhotoImg" data-zoom="//cdn.shopify.com/s/files/1/1427/9976/products/50_1024x1024.jpg?v=1591659737">
      </div>

      
      
        <ul class="product-single__thumbs grid-uniform" id="productThumbs">

          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/50_large.jpg?v=1591659737" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/50_compact.jpg?v=1591659737" alt="Dinosaur Table Battles">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/01_2e03dbc1-3818-45c4-8041-3de2db52aa36_large.jpg?v=1591659737" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/01_2e03dbc1-3818-45c4-8041-3de2db52aa36_compact.jpg?v=1591659737" alt="Dinosaur Table Battles">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/02_99ca37fa-263d-48a3-a5cf-14b1f8fd85eb_large.jpg?v=1591659737" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/02_99ca37fa-263d-48a3-a5cf-14b1f8fd85eb_compact.jpg?v=1591659737" alt="Dinosaur Table Battles">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/03_7dd4dca2-1bef-4cd2-b32b-2d847cd3c3e0_large.jpg?v=1591659737" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/03_7dd4dca2-1bef-4cd2-b32b-2d847cd3c3e0_compact.jpg?v=1591659737" alt="Dinosaur Table Battles">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/04_2702dc18-14a3-4d83-a426-c29447d59cab_large.jpg?v=1591659737" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/04_2702dc18-14a3-4d83-a426-c29447d59cab_compact.jpg?v=1591659737" alt="Dinosaur Table Battles">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/05_2c798a3a-1a62-4bab-967b-93f7a50b68ac_large.jpg?v=1591659941" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/05_2c798a3a-1a62-4bab-967b-93f7a50b68ac_compact.jpg?v=1591659941" alt="Dinosaur Table Battles">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/06_5f951e13-d806-4963-b591-df26f34e6a87_large.jpg?v=1591660236" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/06_5f951e13-d806-4963-b591-df26f34e6a87_compact.jpg?v=1591660236" alt="Dinosaur Table Battles">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/07_268517e4-1dd4-48e3-b108-d64a7351419a_large.jpg?v=1591660732" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/07_268517e4-1dd4-48e3-b108-d64a7351419a_compact.jpg?v=1591660732" alt="Dinosaur Table Battles">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/08_654468f3-9e35-4655-83dc-43a277fde828_large.jpg?v=1591660734" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/08_654468f3-9e35-4655-83dc-43a277fde828_compact.jpg?v=1591660734" alt="Dinosaur Table Battles">
              </a>
            </li>
          

        </ul>
      
    </div>

    <div class="grid-item large--one-half">

      <div itemprop="offers" itemscope itemtype="http://schema.org/Offer">

        
        

        <meta itemprop="priceCurrency" content="USD">
        <meta itemprop="price" content="35.0">

        <link itemprop="availability" href="http://schema.org/InStock">

        
        <form action="/cart/add" method="post" enctype="multipart/form-data" id="addToCartForm">

          
          <div class="product-single__variants">
            <select name="id" id="productSelect" class="product-single__variants">
              
                

                  
                  <option  selected="selected"  data-sku="HS050" value="32515447390313">Default Title - $35.00 USD</option>

                
              
            </select>
          </div>

          <div class="grid--uniform product-single__addtocart">
            
              <label>Quantity</label>
              <input type="number" id="quantity" name="quantity" value="1" min="1" class="quantity-selector">
            
            <button type="submit" name="add" id="addToCart" class="btn btn--large btn--full">
              <span id="addToCartText">Add to Cart</span>
            </button>
          </div>

        </form>

      </div>

      <div class="product-single__desc rte" itemprop="description">
        <p><strong>Designer: Tom Russell</strong><br> <strong>Art: Wil Alambre</strong><br> <strong>Hex Number: 50</strong><br> <strong>Duration: 30-45 minutes</strong><br> <strong>Players: 2</strong><br> <strong>Solitaire Suitability: High</strong><br> <strong>Theme: Dinosaurs</strong><br> <strong>MSRP: $35.00</strong></p>
<p>Dinosaurs, everybody!</p>
<p>This is a game about dinosaurs fighting each other for some reason. Well, I know the reason: the reason is that Mary said she wanted a "dinosaur version" of Table Battles, and she reminded Tom about it maybe once or twice, and so he made it.</p>
<p>Like the original Table Battles game - which apparently is going to be called Human Table Battles from now on - players roll dice and then assign them to cards representing their fighting forces. Removing the dice will trigger an Attack, but that Attack might be Reacted to - Absorbed, Blocked, or Countered - if the opposing player removes dice from a card with a Reaction. The trick is, if you can React, you must React, and if you do React, you don't get to Attack on your next turn. Mastering tempo is key to your success. <br></p>
<p>The thing about this game though is that it has dinosaurs, and dinosaurs are pretty big guys and gals. So big, in fact, that each dino spans two or three cards, giving them an assortment of Attacks, Reactions, and rule-breaking Passive Abilities. Players will draft a team of dinosaurs, creating unique synergies to be exploited and disadvantages to be mitigated. There are over 900,000 different matches possible, and while that might not be enough to keep you occupied for 200 million years, it's probably close enough.</p>
<ul>
<li><strong>50 cards</strong></li>
<li><strong>12 dice</strong></li>
<li><strong>27 Hit Tokens</strong></li>
<li><strong>4-page rulebook</strong></li>
</ul>
      </div>

      
        



<div class="social-sharing " data-permalink="https://hollandspiele.com/products/dinosaur-table-battles">

  
    <a target="_blank" href="//www.facebook.com/sharer.php?u=https://hollandspiele.com/products/dinosaur-table-battles" class="share-facebook">
      <span class="icon icon-facebook" aria-hidden="true"></span>
      <span class="share-title">Share</span>
      <span class="share-count">0</span>
    </a>
  

  
    <a target="_blank" href="//twitter.com/share?text=Dinosaur%20Table%20Battles&amp;url=https://hollandspiele.com/products/dinosaur-table-battles" class="share-twitter">
      <span class="icon icon-twitter" aria-hidden="true"></span>
      <span class="share-title">Tweet</span>
    </a>
  

  

    
      <a target="_blank" href="//pinterest.com/pin/create/button/?url=https://hollandspiele.com/products/dinosaur-table-battles&amp;media=http://cdn.shopify.com/s/files/1/1427/9976/products/50_1024x1024.jpg?v=1591659737&amp;description=Dinosaur%20Table%20Battles" class="share-pinterest">
        <span class="icon icon-pinterest" aria-hidden="true"></span>
        <span class="share-title">Pin it</span>
        <span class="share-count">0</span>
      </a>
    

    
      <a target="_blank" href="//fancy.com/fancyit?ItemURL=https://hollandspiele.com/products/dinosaur-table-battles&amp;Title=Dinosaur%20Table%20Battles&amp;Category=Other&amp;ImageURL=//cdn.shopify.com/s/files/1/1427/9976/products/50_1024x1024.jpg?v=1591659737" class="share-fancy">
        <span class="icon icon-fancy" aria-hidden="true"></span>
        <span class="share-title">Fancy</span>
      </a>
    

  

  
    <a target="_blank" href="//plus.google.com/share?url=https://hollandspiele.com/products/dinosaur-table-battles" class="share-google">
      <!-- Cannot get Google+ share count with JS yet -->
      <span class="icon icon-google_plus" aria-hidden="true"></span>
      <span class="share-count">+1</span>
    </a>
  

</div>

      

    </div>
  </div>
  
    





  <div class="section-header text-center">
    <h2 class="section-header--title">Related Products</h2>
    <hr class="hr--small">
  </div>
  <div class="grid-uniform product-grid">
    
    
    
    
      
        
          <!-- snippets/product-grid-item.liquid -->


















<div class="grid-item medium-down--one-half large--one-quarter">
  <div class="product-wrapper">
    <a href="/collections/table-battles/products/table-battles" class="product">
      <img src="//cdn.shopify.com/s/files/1/1427/9976/products/TB_2E_large.jpg?v=1582002403" alt="Table Battles" class="product__img">
      <div class="product__cover"></div>
      

      <div class="product__details text-center">
        <div class="table-contain">
          <div class="table-contain__inner">
            <p class="h4 product__title">Table Battles</p>
            <p class="product__price">
              
              $35.00
              
            </p>
          </div>
        </div>
      </div>
    
    
    </a>
  </div>
</div>

        
      
    
      
        
          <!-- snippets/product-grid-item.liquid -->


















<div class="grid-item medium-down--one-half large--one-quarter">
  <div class="product-wrapper">
    <a href="/collections/table-battles/products/table-battles-expansion-no-1-wars-of-the-roses" class="product">
      <img src="//cdn.shopify.com/s/files/1/1427/9976/products/TB_ex_1_cover_large.jpg?v=1517367625" alt="Table Battles Expansion No. 1: Wars of the Roses" class="product__img">
      <div class="product__cover"></div>
      

      <div class="product__details text-center">
        <div class="table-contain">
          <div class="table-contain__inner">
            <p class="h4 product__title">Table Battles Expansion No. 1: Wars of the Roses</p>
            <p class="product__price">
              
              $20.00
              
            </p>
          </div>
        </div>
      </div>
    
    
    </a>
  </div>
</div>

        
      
    
      
        
          <!-- snippets/product-grid-item.liquid -->


















<div class="grid-item medium-down--one-half large--one-quarter">
  <div class="product-wrapper">
    <a href="/collections/table-battles/products/table-battles-expansion-2-age-of-alexander" class="product">
      <img src="//cdn.shopify.com/s/files/1/1427/9976/products/TB_Alex_large.png?v=1528257575" alt="Table Battles Expansion No. 2: Age of Alexander" class="product__img">
      <div class="product__cover"></div>
      

      <div class="product__details text-center">
        <div class="table-contain">
          <div class="table-contain__inner">
            <p class="h4 product__title">Table Battles Expansion No. 2: Age of Alexander</p>
            <p class="product__price">
              
              $20.00
              
            </p>
          </div>
        </div>
      </div>
    
    
    </a>
  </div>
</div>

        
      
    
      
        
          <!-- snippets/product-grid-item.liquid -->


















<div class="grid-item medium-down--one-half large--one-quarter">
  <div class="product-wrapper">
    <a href="/collections/table-battles/products/table-battles-expansion-no-3-gettysburg" class="product">
      <img src="//cdn.shopify.com/s/files/1/1427/9976/products/gettys_cover_card_large.jpg?v=1550634327" alt="Table Battles Expansion No. 3: Gettysburg" class="product__img">
      <div class="product__cover"></div>
      

      <div class="product__details text-center">
        <div class="table-contain">
          <div class="table-contain__inner">
            <p class="h4 product__title">Table Battles Expansion No. 3: Gettysburg</p>
            <p class="product__price">
              
              $20.00
              
            </p>
          </div>
        </div>
      </div>
    
    
    </a>
  </div>
</div>

        
      
    
      
        
      
    
  </div>


  
</div>


<script src="//cdn.shopify.com/s/assets/themes_support/option_selection-fe6b72c2bbdd3369ac0bfefe8648e3c889efca213baefd4cfb0dd9363563831f.js" type="text/javascript"></script>
<script>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</script>


      </div>

      <footer class="site-footer small--text-center medium--text-center" role="contentinfo">

        <div class="wrapper">

          <hr class="hr--clear large--hide">

          

          
          
          

          

            <div class=" text-center">

            

            

              

                <hr class="hr--clear large--hide">

                <h5>Get Connected</h5>

                

                

                  
                  <ul class="inline-list social-icons">
                    
                      <li>
                        <a class="icon-fallback-text" href="https://twitter.com/hollandspiele" title="Hollandspiele on Twitter">
                          <span class="icon icon-twitter" aria-hidden="true"></span>
                          <span class="fallback-text">Twitter</span>
                        </a>
                      </li>
                    
                    
                      <li>
                        <a class="icon-fallback-text" href="https://www.facebook.com/Hollandspiele" title="Hollandspiele on Facebook">
                          <span class="icon icon-facebook" aria-hidden="true"></span>
                          <span class="fallback-text">Facebook</span>
                        </a>
                      </li>
                    
                    
                    
                    
                    
                    
                    
                    
                  </ul>

                

              

            

            </div>

          

          <hr class="hr--clear">

          
            <div class="grid">
              <div class="grid-item medium--two-thirds push--medium--one-sixth large--one-half push--large--one-quarter nav-search">
                

<label class="form-label--hidden">
  <span class="visuallyhidden">Search our store</span>
</label>
<form action="/search" method="get" class="input-group search-bar" role="search">
  
  <input type="search" name="q" value="" placeholder="Search our store" class="input-group-field" aria-label="Search our store">
  <span class="input-group-btn">
    <button type="submit" class="btn icon-fallback-text">
      <span class="icon icon-search" aria-hidden="true"></span>
      <span class="fallback-text">Search</span>
    </button>
  </span>
</form>

              </div>
            </div>
          

          <div class="text-center">
            
              <ul class="inline-list nav-secondary">
                
                  <li><a href="/">Home</a></li>
                
                  <li><a href="/search">Search</a></li>
                
                  <li><a href="/pages/contact-us">Contact Us</a></li>
                
                  <li><a href="/blogs/hollandazed-thoughts-ideas-and-miscellany">Blog</a></li>
                
                  <li><a href="/pages/coming-soon">Coming Soon</a></li>
                
                  <li><a href="/pages/newsletter-sign-up">Newsletter</a></li>
                
              </ul>
            
          </div>

          
          
            
            <ul class="inline-list payment-icons text-center">
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-american_express" aria-hidden="true"></span>
                      <span class="fallback-text">american express</span>
                    </span>
                  </li>
                
              
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-diners_club" aria-hidden="true"></span>
                      <span class="fallback-text">diners club</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-discover" aria-hidden="true"></span>
                      <span class="fallback-text">discover</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-jcb" aria-hidden="true"></span>
                      <span class="fallback-text">jcb</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-master" aria-hidden="true"></span>
                      <span class="fallback-text">master</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-paypal" aria-hidden="true"></span>
                      <span class="fallback-text">paypal</span>
                    </span>
                  </li>
                
              
                
              
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-visa" aria-hidden="true"></span>
                      <span class="fallback-text">visa</span>
                    </span>
                  </li>
                
              
            </ul>
          

          <div class="text-center">
            <small>
              Copyright &copy; 2020 <a href="/" title="">Hollandspiele</a> | <a target="_blank" rel="nofollow" href="https://www.shopify.com?utm_campaign=poweredby&amp;utm_medium=shopify&amp;utm_source=onlinestore">Powered by Shopify</a><br>
            </small>
          </div>

        </div>

      </footer>


    </main>

    
    <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/shop.js?v=16711835516442822475" type="text/javascript"></script>

    
    
      <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/handlebars.min.js?v=7904446995236839729" type="text/javascript"></script>
      
  <script id="cartTemplate" type="text/template">

  <h1 class="text-center">Your Cart</h1>

  
    <form action="/cart" method="post" novalidate>
      <div class="ajaxifyCart--products">
        {{#items}}
        <div class="cart__row" data-line="{{line}}">
          <div class="grid">
            <div class="grid-item medium--two-fifths large--one-fifth text-center">
              <a href="{{url}}" class="ajaxCart--product-image"><img src="{{img}}" alt=""></a>

              <p class="cart__remove"><a href="/cart/change?line={{line}}&amp;quantity=0" class="ajaxifyCart--remove" data-line="{{line}}"><span class="icon icon-cross2" aria-hidden="true"></span> Remove</a></p>
            </div>
            <div class="grid-item medium--three-fifths large--four-fifths">
              <p class="cart__product"><a href="{{ url }}">
                {{name}}
              </a>
              <br><small>{{ variation }}</small></p>

              <div class="grid">

                <div class="grid-item one-half">
                  <span class="cart__mini-labels">QTY</span>
                  <div class="ajaxifyCart--qty">
                    <input type="text" name="updates[]" class="ajaxifyCart--num" value="{{itemQty}}" min="0" data-line="{{line}}" aria-label="quantity" pattern="[0-9]*">
                    <span class="ajaxifyCart--qty-adjuster ajaxifyCart--add" data-line="{{line}}" data-qty="{{itemAdd}}"><span class="add">+</span></span>
                    <span class="ajaxifyCart--qty-adjuster ajaxifyCart--minus" data-line="{{line}}" data-qty="{{itemMinus}}"><span class="minus">-</span></span>
                  </div>
                </div>

                <div class="grid-item one-half text-right">
                  <span class="cart__mini-labels">Total</span>
                  <p>{{ price }}</p>
                </div>

              </div>
            </div>
          </div>
        </div>
        {{/items}}
      </div>

      <div class="cart__row text-center large--text-right">
        
        <h6>Subtotal
        
        <span class="cart__subtotal">{{ totalPrice }}</span></h6>
      </div>

      <div class="cart__row">
        <div class="grid">

          
          
            <div class="grid-item large--one-half text-center large--text-left">
              <label for="cartSpecialInstructions">Special instructions for seller</label>
              <textarea name="note" class="input-full cart__instructions" id="cartSpecialInstructions"></textarea>
            </div>
          
          

          <div class="grid-item text-center large--text-right large--one-half">

            <input type="submit" class="{{btnClass}}" name="checkout" value="Checkout">

          </div>

        </div>
      </div>
    </form>
  
  </script>
  <script id="drawerTemplate" type="text/template">
  
    <div id="ajaxifyDrawer" class="ajaxify-drawer">
      <div id="ajaxifyCart" class="ajaxifyCart--content {{wrapperClass}}"></div>
    </div>
  
  </script>
  <script id="modalTemplate" type="text/template">
  
    <div id="ajaxifyModal" class="ajaxify-modal">
      <div id="ajaxifyCart" class="ajaxifyCart--content"></div>
    </div>
  
  </script>
  <script id="ajaxifyQty" type="text/template">
  
    <div class="ajaxifyCart--qty">
      <input type="text" class="ajaxifyCart--num" value="{{itemQty}}" min="0" data-line="{{line}}" aria-label="quantity" pattern="[0-9]*">
      <span class="ajaxifyCart--qty-adjuster ajaxifyCart--add" data-line="{{line}}" data-qty="{{itemAdd}}"><span class="add">+</span></span>
      <span class="ajaxifyCart--qty-adjuster ajaxifyCart--minus" data-line="{{line}}" data-qty="{{itemMinus}}"><span class="minus">-</span></span>
    </div>
  
  </script>
  <script id="jsQty" type="text/template">
  
    <div class="js-qty">
      <input type="text" class="js--num" value="{{itemQty}}" min="1" data-id="{{id}}" aria-label="quantity" pattern="[0-9]*" name="{{inputName}}" id="{{inputId}}">
      <span class="js--qty-adjuster js--add" data-id="{{id}}" data-qty="{{itemAdd}}"><span class="add">+</span></span>
      <span class="js--qty-adjuster js--minus" data-id="{{id}}" data-qty="{{itemMinus}}"><span class="minus">-</span></span>
    </div>
  
  </script>

      <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/ajaxify.js?v=17844258989346306495" type="text/javascript"></script>
      <script>
      jQuery(function($) {
        ajaxifyShopify.init({
          method: 'drawer',
          wrapperClass: 'wrapper',
          formSelector: '#addToCartForm',
          addToCartSelector: '#addToCart',
          cartCountSelector: '#cartCount',
          cartCostSelector: '#cartCost',
          toggleCartButton: '.cart-toggle',
          btnClass: 'btn',
          moneyFormat: "${{amount}}"
        });
      });
      </script>
    

    
      <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/jquery.zoom.min.js?v=12114920417733379281" type="text/javascript"></script>
    

  </div>

</body>
</html>
