<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie9 no-js"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="no-js"> <!--<![endif]-->
<head>

  <!-- Basic page needs ================================================== -->
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  

  <!-- Title and description ================================================== -->
  <title>
  At All Costs!: The Great War In the East &ndash; Hollandspiele
  </title>

  
  <meta name="description" content="Designer: Tim Taylor Map Art: Ilya Kudriashov Hex Number: 48 Duration: 180 minutes Players: 2 Solitaire Suitability: Low Theme: World War I MSRP: $75.00 Here at last is the long-awaited Eastern Front follow-up to Tim Taylor&#39;s innovative and critically-acclaimed 2013 WWI card-driven wargame To The Last Man! As in that g">
  

  <!-- Social meta ================================================== -->
  
<meta property="og:site_name" content="Hollandspiele">
<!-- Index -->

  <meta property="og:type" content="product">
  <meta property="og:title" content="At All Costs!: The Great War In the East">
  <meta property="og:description" content="Designer: Tim Taylor Map Art: Ilya Kudriashov Hex Number: 48 Duration: 180 minutes Players: 2 Solitaire Suitability: Low Theme: World War I MSRP: $75.00 
Here at last is the long-awaited Eastern Front follow-up to Tim Taylor&#39;s innovative and critically-acclaimed 2013 WWI card-driven wargame To The Last Man! As in that game, players utilize Offensive Cards to conduct operations, and use other cards to augment their campaigns, or to hinder those of their opponent. Casualties can be resolved by removing units, or by discarding cards in hand for their &quot;Ersatz&quot; value. The strength and nature of your enemy&#39;s armies are hidden, creating opportunities for feints and surprises. 
But this is not just a change of scenery. The character of the Eastern Front is quite different than the struggles in the west, and over years of development, Taylor has adapted the original system to reflect the nature of these campaigns and the qualities of these combatants. Additionally, the core rules are supplemented by advanced, optional, and historical rules that will allow you to recreate the dramatic collapse of Austro-Hungary and the overthrow of Tsarist Russia, to explore alternative pre-war battle plans and doctrines, and even a set of rules that will allow you to link At All Costs! with its predecessor in an epic struggle for Europe. 

22&quot; x 34&quot; map
264 counters
35 custom-printed wooden discs
55 cards
16-page Core Rulebook
20-page Theater Rulebook
Army Template Display Sheets
six-sided dice
">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/1427/9976/products/AACcover_grande.jpg?v=1585278010">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/1427/9976/products/AACcover_grande.jpg?v=1585278010">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/1427/9976/products/01_feee09a9-d34d-49de-9ea9-5a47561367d6_grande.jpg?v=1585279002">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/1427/9976/products/01_feee09a9-d34d-49de-9ea9-5a47561367d6_grande.jpg?v=1585279002">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/1427/9976/products/02_ee186618-2cb4-4617-9d72-e58101f21dea_grande.jpg?v=1585279005">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/1427/9976/products/02_ee186618-2cb4-4617-9d72-e58101f21dea_grande.jpg?v=1585279005">
  
  <meta property="og:price:amount" content="70.00">
  <meta property="og:price:currency" content="USD">
<!-- Article   -->



  <meta property="og:url" content="https://hollandspiele.com/products/at-all-costs">






  <meta name="twitter:card" content="summary">


  <meta name="twitter:site" content="@hollandspiele">


  <meta name="twitter:title" content="At All Costs!: The Great War In the East">
  <meta name="twitter:description" content="Designer: Tim Taylor Map Art: Ilya Kudriashov Hex Number: 48 Duration: 180 minutes Players: 2 Solitaire Suitability: Low Theme: World War I MSRP: $75.00 
Here at last is the long-awaited Eastern Front">
  <meta name="twitter:image" content="https://cdn.shopify.com/s/files/1/1427/9976/products/AACcover_large.jpg?v=1585278010">
  <meta name="twitter:image:width" content="480">
  <meta name="twitter:image:height" content="480">



  <!-- Helpers ================================================== -->
  <link rel="canonical" href="https://hollandspiele.com/products/at-all-costs">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

  
    <!-- Ajaxify Cart Plugin ================================================== -->
    <link href="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/ajaxify.scss.css?v=10252937101716257559" rel="stylesheet" type="text/css" media="all" />
  

  <!-- CSS ================================================== -->
  <link href="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/timber.scss.css?v=11417258325832138026" rel="stylesheet" type="text/css" media="all" />
  
  
  
  <link href="//fonts.googleapis.com/css?family=Raleway:500,800" rel="stylesheet" type="text/css" media="all" />


  



  <!-- Header hook for plugins ================================================== -->
  <script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.start');</script><meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/14279976/digital_wallets/dialog">
<meta name="shopify-checkout-api-token" content="88063b0b9d1a86aca932ba3b06bb39ac">
<meta id="in-context-paypal-metadata" data-shop-id="14279976" data-venmo-supported="true" data-environment="production" data-locale="en_US" data-paypal-v4="true" data-currency="USD">
<link rel="alternate" type="application/json+oembed" href="https://hollandspiele.com/products/at-all-costs.oembed">
<link href="https://v.shopify.com" rel="dns-prefetch">
<link href="https://monorail-edge.shopifysvc.com" rel="dns-prefetch">
<style media="all">.additional-checkout-button{border:0 !important;border-radius:5px !important;display:inline-block;margin:0 0 10px;padding:0 24px !important;max-width:100%;min-width:150px !important;line-height:44px !important;text-align:center !important}.additional-checkout-button+.additional-checkout-button{margin-left:10px}.additional-checkout-button:last-child{margin-bottom:0}.additional-checkout-button span{font-size:14px !important}.additional-checkout-button img{display:inline-block !important;height:1.3em !important;margin:0 !important;vertical-align:middle !important;width:auto !important}@media (max-width: 500px){.additional-checkout-button{display:block;margin-left:0 !important;padding:0 10px !important;width:100%}}.additional-checkout-button--apple-pay{background-color:#000 !important;color:#fff !important;display:none;font-family:-apple-system, Helvetica Neue, sans-serif !important;min-width:150px !important;white-space:nowrap !important}.additional-checkout-button--apple-pay:hover,.additional-checkout-button--apple-pay:active,.additional-checkout-button--apple-pay:visited{color:#fff !important;text-decoration:none !important}.additional-checkout-button--apple-pay .additional-checkout-button__logo{background:-webkit-named-image(apple-pay-logo-white) center center no-repeat !important;background-size:auto 100% !important;display:inline-block !important;vertical-align:middle !important;width:3em !important;height:1.3em !important}@media (max-width: 500px){.additional-checkout-button--apple-pay{display:none}}.additional-checkout-button--google-pay{line-height:0 !important;padding:0 !important;border-radius:unset !important;width:80px !important}@media (max-width: 500px){.additional-checkout-button--google-pay{width:100% !important}}.gpay-iframe{height:44px !important;width:100%  !important;cursor:pointer;vertical-align:middle !important}.additional-checkout-button--paypal-express{background-color:#ffc439 !important}.additional-checkout-button--paypal,.additional-checkout-button--venmo{vertical-align:top;line-height:0 !important;padding:0 !important}.additional-checkout-button--amazon{background-color:#fad676 !important;position:relative !important}.additional-checkout-button--amazon .additional-checkout-button__logo{-webkit-transform:translateY(4px) !important;transform:translateY(4px) !important}.additional-checkout-button--amazon .alt-payment-list-amazon-button-image{max-height:none !important;opacity:0 !important;position:absolute !important;top:0 !important;left:0 !important;width:100% !important;height:100% !important}.additional-checkout-button-visually-hidden{border:0 !important;clip:rect(0, 0, 0, 0) !important;clip:rect(0 0 0 0) !important;width:1px !important;height:1px !important;margin:-2px !important;overflow:hidden !important;padding:0 !important;position:absolute !important}
</style>
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":14279976,"countryCode":"US","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/14279976","merchantName":"Hollandspiele","requiredBillingContactFields":["postalAddress","email"],"requiredShippingContactFields":["postalAddress","email"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex","discover"],"total":{"type":"pending","label":"Hollandspiele","amount":"1.00"}}</script>
<script id="shopify-features" type="application/json">{"accessToken":"88063b0b9d1a86aca932ba3b06bb39ac","betas":["rich-media-storefront-analytics"],"domain":"hollandspiele.com","predictiveSearch":true,"shopId":14279976,"smart_payment_buttons_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/spb.en.js","dynamic_checkout_cart_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/dynamic-checkout-cart.en.js","locale":"en"}</script>
<script>var Shopify = Shopify || {};
Shopify.shop = "hollandspiele.myshopify.com";
Shopify.locale = "en";
Shopify.currency = {"active":"USD","rate":"1.0"};
Shopify.theme = {"name":"pop","id":123112323,"theme_store_id":null,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};</script>
<script type="module">!function(o){(o.Shopify=o.Shopify||{}).modules=!0}(window);</script>
<script>!function(o){function n(){var o=[];function n(){o.push(Array.prototype.slice.apply(arguments))}return n.q=o,n}var t=o.Shopify=o.Shopify||{};t.loadFeatures=n(),t.autoloadFeatures=n()}(window);</script>
<script>window.ShopifyPay = window.ShopifyPay || {};
window.ShopifyPay.apiHost = "pay.shopify.com";</script>
<script id="__st">var __st={"a":14279976,"offset":-14400,"reqid":"6687e4ab-264d-4ac0-a9f2-01bd3404e571","pageurl":"hollandspiele.com\/products\/at-all-costs","u":"887374b2489f","p":"product","rtyp":"product","rid":4579811917929};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>window.ShopifyAnalytics = window.ShopifyAnalytics || {};
window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
window.ShopifyAnalytics.meta.currency = 'USD';
var meta = {"product":{"id":4579811917929,"gid":"gid:\/\/shopify\/Product\/4579811917929","vendor":"Hollandspiele","type":"Game","variants":[{"id":32104347304041,"price":7000,"name":"At All Costs!: The Great War In the East","public_title":null,"sku":"HS048"}]},"page":{"pageType":"product","resourceType":"product","resourceId":4579811917929}};
for (var attr in meta) {
  window.ShopifyAnalytics.meta[attr] = meta[attr];
}</script>
<script>window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
  
};
</script>
<script class="analytics">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</script>
<script integrity="sha256-4C8Xn08nwqM3O49DRPPchMb3B3xQ7b00VkDrQItpRW4=" crossorigin="anonymous" data-source-attribution="shopify.loadfeatures" defer="defer" src="//cdn.shopify.com/s/assets/storefront/load_feature-e02f179f4f27c2a3373b8f4344f3dc84c6f7077c50edbd345640eb408b69456e.js"></script>
<script crossorigin="anonymous" defer="defer" src="//cdn.shopify.com/s/assets/shopify_pay/storefront-f95c62afca18778ed8677facd32818c864b5e4938cba1769e8d8ba0b541d41dc.js?v=20190107"></script>
<script integrity="sha256-EYppj7RbseKnaugbP4EJXR4sMs7TPdTpPmQ3i163eNA=" data-source-attribution="shopify.dynamic-checkout" defer="defer" src="//cdn.shopify.com/s/assets/storefront/features-118a698fb45bb1e2a76ae81b3f81095d1e2c32ced33dd4e93e64378b5eb778d0.js" crossorigin="anonymous"></script>


<style id="shopify-dynamic-checkout-cart">@media screen and (min-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 50px;
  }
}

@media screen and (max-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 180px;
  }
}
</style><script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.end');</script>

  

<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>
<script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/respond.min.js?v=5224867783754261923" type="text/javascript"></script>
<link href="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="//hollandspiele.com/search?q=d7f657bd53873da0e24ee9924675be71" id="respond-redirect" rel="respond-redirect" />
<script src="//hollandspiele.com/search?q=d7f657bd53873da0e24ee9924675be71" type="text/javascript"></script>
<![endif]-->



  
  

  
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/modernizr.min.js?v=52078685048563465" type="text/javascript"></script>

</head>


<body id="at-all-costs-the-great-war-in-the-east" class="template-product" >

  <div class="nav-mobile">
    <nav class="nav-bar" role="navigation">
      <div class="wrapper">
        



<ul class="site-nav" id="accessibleNav">
  
    

    
    
      
        <li >
          <a href="/" class="site-nav__link site-nav__linknodrop">Home</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections/all" class="site-nav__link site-nav__linknodrop">All Products</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/blogs/hollandazed-thoughts-ideas-and-miscellany" class="site-nav__link site-nav__linknodrop">Blog</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/podcast" class="site-nav__link site-nav__linknodrop">Podcast</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections" class="site-nav__link site-nav__linknodrop">Collections</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/newsletter-sign-up" class="site-nav__link site-nav__linknodrop">Newsletter</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/coming-soon" class="site-nav__link site-nav__linknodrop">Coming Soon</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="https://hollandspiele.com/pages/out-of-print" class="site-nav__link site-nav__linknodrop">Out of Print</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/faq" class="site-nav__link site-nav__linknodrop">FAQ</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/contact-us" class="site-nav__link site-nav__linknodrop">Contact Us</a>
        </li>
      
    
  
  
    
      <li class="large--hide">
        <a href="/account/login" class="site-nav__link">Log in</a>
      </li>
      <li class="large--hide">
        <a href="/account/register" class="site-nav__link">Create account</a>
      </li>
    
  
</ul>

      </div>
    </nav>
  </div>

  <div class="page-wrapper">

    <header class="site-header" role="banner">
      <div class="nav-bar grid--full large--hide">

        <div class="grid-item one-quarter">
          <button type="button" class="text-link nav-toggle" id="navToggle">
            <div class="table-contain">
              <div class="table-contain__inner">
                <span class="icon-fallback-text">
                  <span class="icon icon-hamburger" aria-hidden="true"></span>
                  <span class="fallback-text">Menu</span>
                </span>
              </div>
            </div>
          </button>
        </div>

        <div class="grid-item two-quarters">

          <div class="table-contain">
            <div class="table-contain__inner">

            
              <div class="h1 header-logo" itemscope itemtype="http://schema.org/Organization">
            

            
              <a href="/" itemprop="url">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/logo.png?v=10501725452613421109" alt="Hollandspiele" itemprop="logo">
              </a>
            

            
              </div>
            

            </div>
          </div>

        </div>

        <div class="grid-item one-quarter">
          <a href="/cart" class="cart-toggle">
          <div class="table-contain">
            <div class="table-contain__inner">
              <span class="icon-fallback-text">
                <span class="icon icon-cart" aria-hidden="true"></span>
                <span class="fallback-text">Cart</span>
              </span>
            </div>
          </div>
          </a>
        </div>

      </div>

      <div class="wrapper">

        
        <div class="grid--full">
          <div class="grid-item medium-down--hide">
          
            <div class="h1 header-logo" itemscope itemtype="http://schema.org/Organization">
          

          
            <a href="/" itemprop="url">
              <img src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/logo.png?v=10501725452613421109" alt="Hollandspiele" itemprop="logo">
            </a>
          

          
            </div>
          
          </div>
        </div>

        

        <div class="medium-down--hide">
          <ul class="site-nav">
            <li>
              <a href="/cart" class="cart-toggle site-nav__link">
                <span class="icon icon-cart" aria-hidden="true"></span>
                Cart
                <span id="cartCount" class="hidden-count">(0)</span>
              </a>
            </li>
            
              
                <li>
                  <a href="/account/login" class="site-nav__link">Log in</a>
                </li>
                <li>
                  <a href="/account/register" class="site-nav__link">Create account</a>
                </li>
              
            
          </ul>

          <hr class="hr--small">
        </div>

        

        <nav class="medium-down--hide" role="navigation">
          



<ul class="site-nav" id="accessibleNav">
  
    

    
    
      
        <li >
          <a href="/" class="site-nav__link site-nav__linknodrop">Home</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections/all" class="site-nav__link site-nav__linknodrop">All Products</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/blogs/hollandazed-thoughts-ideas-and-miscellany" class="site-nav__link site-nav__linknodrop">Blog</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/podcast" class="site-nav__link site-nav__linknodrop">Podcast</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections" class="site-nav__link site-nav__linknodrop">Collections</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/newsletter-sign-up" class="site-nav__link site-nav__linknodrop">Newsletter</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/coming-soon" class="site-nav__link site-nav__linknodrop">Coming Soon</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="https://hollandspiele.com/pages/out-of-print" class="site-nav__link site-nav__linknodrop">Out of Print</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/faq" class="site-nav__link site-nav__linknodrop">FAQ</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/contact-us" class="site-nav__link site-nav__linknodrop">Contact Us</a>
        </li>
      
    
  
  
    
      <li class="large--hide">
        <a href="/account/login" class="site-nav__link">Log in</a>
      </li>
      <li class="large--hide">
        <a href="/account/register" class="site-nav__link">Create account</a>
      </li>
    
  
</ul>

        </nav>

      </div>
    </header>

    <main class="main-content" role="main">
      <div class="wrapper">

        





<div itemscope itemtype="http://schema.org/Product">

  <div class="product-single__header text-center">
    <meta itemprop="url" content="https://hollandspiele.com/products/at-all-costs">
    <meta itemprop="image" content="//cdn.shopify.com/s/files/1/1427/9976/products/AACcover_grande.jpg?v=1585278010">

    

    <h1 itemprop="name" class="product-single__title">At All Costs!: The Great War In the East</h1>
    
    <hr class="hr--small">

    

    <div class="h2 product-single__price">
      <span id="productPrice"  class="on-sale">
        $70.00
      </span>

      
        <del id="comparePrice">$75.00</del>
      
    </div>
  </div>

  <div class="grid product-single">
    <div class="grid-item large--one-half text-center">
      <div class="product-single__photos" id="productPhoto">
        
        <img src="//cdn.shopify.com/s/files/1/1427/9976/products/AACcover_large.jpg?v=1585278010" alt="At All Costs!: The Great War In the East" id="productPhotoImg" data-zoom="//cdn.shopify.com/s/files/1/1427/9976/products/AACcover_1024x1024.jpg?v=1585278010">
      </div>

      
      
        <ul class="product-single__thumbs grid-uniform" id="productThumbs">

          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/AACcover_large.jpg?v=1585278010" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/AACcover_compact.jpg?v=1585278010" alt="At All Costs!: The Great War In the East">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/01_feee09a9-d34d-49de-9ea9-5a47561367d6_large.jpg?v=1585279002" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/01_feee09a9-d34d-49de-9ea9-5a47561367d6_compact.jpg?v=1585279002" alt="At All Costs!: The Great War In the East">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/02_ee186618-2cb4-4617-9d72-e58101f21dea_large.jpg?v=1585279005" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/02_ee186618-2cb4-4617-9d72-e58101f21dea_compact.jpg?v=1585279005" alt="At All Costs!: The Great War In the East">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/03_b64bf2d2-1e87-49df-8bd4-51e60f8ae4db_large.jpg?v=1585279015" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/03_b64bf2d2-1e87-49df-8bd4-51e60f8ae4db_compact.jpg?v=1585279015" alt="At All Costs!: The Great War In the East">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/05_efa7e16e-0956-402a-99f9-5d0e7627a1c4_large.jpg?v=1585279030" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/05_efa7e16e-0956-402a-99f9-5d0e7627a1c4_compact.jpg?v=1585279030" alt="At All Costs!: The Great War In the East">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/06_bf0031ac-d55d-4231-bb1b-8f932ac822e8_large.jpg?v=1585279072" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/06_bf0031ac-d55d-4231-bb1b-8f932ac822e8_compact.jpg?v=1585279072" alt="At All Costs!: The Great War In the East">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/07_962e1c43-da77-47ad-9ec4-31ba8b0f1246_large.jpg?v=1585279081" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/07_962e1c43-da77-47ad-9ec4-31ba8b0f1246_compact.jpg?v=1585279081" alt="At All Costs!: The Great War In the East">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/08_35d68fcb-e6ac-48b1-9b9c-d65c255a6fa4_large.jpg?v=1585279086" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/08_35d68fcb-e6ac-48b1-9b9c-d65c255a6fa4_compact.jpg?v=1585279086" alt="At All Costs!: The Great War In the East">
              </a>
            </li>
          
            <li class="grid-item one-quarter">
              <a href="//cdn.shopify.com/s/files/1/1427/9976/products/04_8d00df80-edf5-4d8a-b3bd-1c1f634e86a5_large.jpg?v=1585279115" class="product-single__thumb">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/products/04_8d00df80-edf5-4d8a-b3bd-1c1f634e86a5_compact.jpg?v=1585279115" alt="At All Costs!: The Great War In the East">
              </a>
            </li>
          

        </ul>
      
    </div>

    <div class="grid-item large--one-half">

      <div itemprop="offers" itemscope itemtype="http://schema.org/Offer">

        
        

        <meta itemprop="priceCurrency" content="USD">
        <meta itemprop="price" content="70.0">

        <link itemprop="availability" href="http://schema.org/InStock">

        
        <form action="/cart/add" method="post" enctype="multipart/form-data" id="addToCartForm">

          
          <div class="product-single__variants">
            <select name="id" id="productSelect" class="product-single__variants">
              
                

                  
                  <option  selected="selected"  data-sku="HS048" value="32104347304041">Default Title - $70.00 USD</option>

                
              
            </select>
          </div>

          <div class="grid--uniform product-single__addtocart">
            
              <label>Quantity</label>
              <input type="number" id="quantity" name="quantity" value="1" min="1" class="quantity-selector">
            
            <button type="submit" name="add" id="addToCart" class="btn btn--large btn--full">
              <span id="addToCartText">Add to Cart</span>
            </button>
          </div>

        </form>

      </div>

      <div class="product-single__desc rte" itemprop="description">
        <p><strong>Designer: Tim Taylor</strong><br> <strong>Map Art: Ilya Kudriashov</strong><br> <strong>Hex Number: 48</strong><br> <strong>Duration: 180 minutes</strong><br> <strong>Players: 2</strong><br> <strong>Solitaire Suitability: Low</strong><br> <strong>Theme: World War I</strong><br> <strong>MSRP: $75.00 <br></strong></p>
<p>Here at last is the long-awaited Eastern Front follow-up to Tim Taylor's innovative and critically-acclaimed 2013 WWI card-driven wargame <em>To The Last Man!</em> As in that game, players utilize Offensive Cards to conduct operations, and use other cards to augment their campaigns, or to hinder those of their opponent. Casualties can be resolved by removing units, or by discarding cards in hand for their "Ersatz" value. The strength and nature of your enemy's armies are hidden, creating opportunities for feints and surprises. <br></p>
<p>But this is not just a change of scenery. The character of the Eastern Front is quite different than the struggles in the west, and over years of development, Taylor has adapted the original system to reflect the nature of these campaigns and the qualities of these combatants. Additionally, the core rules are supplemented by advanced, optional, and historical rules that will allow you to recreate the dramatic collapse of Austro-Hungary and the overthrow of Tsarist Russia, to explore alternative pre-war battle plans and doctrines, and even a set of rules that will allow you to link <strong>At All Costs!</strong> with its predecessor in an epic struggle for Europe. <br></p>
<ul>
<li><strong>22" x 34" map</strong></li>
<li><strong>264 counters</strong></li>
<li><strong>35 custom-printed wooden discs</strong></li>
<li><strong>55 cards</strong></li>
<li><strong>16-page Core Rulebook</strong></li>
<li><strong>20-page Theater Rulebook</strong></li>
<li><strong>Army Template Display Sheets</strong></li>
<li><strong>six-sided dice</strong></li>
</ul>
      </div>

      
        



<div class="social-sharing " data-permalink="https://hollandspiele.com/products/at-all-costs">

  
    <a target="_blank" href="//www.facebook.com/sharer.php?u=https://hollandspiele.com/products/at-all-costs" class="share-facebook">
      <span class="icon icon-facebook" aria-hidden="true"></span>
      <span class="share-title">Share</span>
      <span class="share-count">0</span>
    </a>
  

  
    <a target="_blank" href="//twitter.com/share?text=At%20All%20Costs!:%20The%20Great%20War%20In%20the%20East&amp;url=https://hollandspiele.com/products/at-all-costs" class="share-twitter">
      <span class="icon icon-twitter" aria-hidden="true"></span>
      <span class="share-title">Tweet</span>
    </a>
  

  

    
      <a target="_blank" href="//pinterest.com/pin/create/button/?url=https://hollandspiele.com/products/at-all-costs&amp;media=http://cdn.shopify.com/s/files/1/1427/9976/products/AACcover_1024x1024.jpg?v=1585278010&amp;description=At%20All%20Costs!:%20The%20Great%20War%20In%20the%20East" class="share-pinterest">
        <span class="icon icon-pinterest" aria-hidden="true"></span>
        <span class="share-title">Pin it</span>
        <span class="share-count">0</span>
      </a>
    

    
      <a target="_blank" href="//fancy.com/fancyit?ItemURL=https://hollandspiele.com/products/at-all-costs&amp;Title=At%20All%20Costs!:%20The%20Great%20War%20In%20the%20East&amp;Category=Other&amp;ImageURL=//cdn.shopify.com/s/files/1/1427/9976/products/AACcover_1024x1024.jpg?v=1585278010" class="share-fancy">
        <span class="icon icon-fancy" aria-hidden="true"></span>
        <span class="share-title">Fancy</span>
      </a>
    

  

  
    <a target="_blank" href="//plus.google.com/share?url=https://hollandspiele.com/products/at-all-costs" class="share-google">
      <!-- Cannot get Google+ share count with JS yet -->
      <span class="icon icon-google_plus" aria-hidden="true"></span>
      <span class="share-count">+1</span>
    </a>
  

</div>

      

    </div>
  </div>
  
    





  <div class="section-header text-center">
    <h2 class="section-header--title">Related Products</h2>
    <hr class="hr--small">
  </div>
  <div class="grid-uniform product-grid">
    
    
    
    
      
        
          <!-- snippets/product-grid-item.liquid -->


















<div class="grid-item medium-down--one-half large--one-quarter">
  <div class="product-wrapper">
    <a href="/collections/wwii/products/the-scheldt-campaign" class="product">
      <img src="//cdn.shopify.com/s/files/1/1427/9976/products/SCHELDT_BOX_11p5_X_9_large.jpg?v=1470767366" alt="The Scheldt Campaign" class="product__img">
      <div class="product__cover"></div>
      

      <div class="product__details text-center">
        <div class="table-contain">
          <div class="table-contain__inner">
            <p class="h4 product__title">The Scheldt Campaign</p>
            <p class="product__price">
              
              $45.00
              
            </p>
          </div>
        </div>
      </div>
    
    
    </a>
  </div>
</div>

        
      
    
      
        
          <!-- snippets/product-grid-item.liquid -->


















<div class="grid-item medium-down--one-half large--one-quarter">
  <div class="product-wrapper">
    <a href="/collections/wwii/products/brave-little-belgium" class="product">
      <img src="//cdn.shopify.com/s/files/1/1427/9976/products/pic4188105_large.jpg?v=1548780384" alt="Brave Little Belgium" class="product__img">
      <div class="product__cover"></div>
      

      <div class="product__details text-center">
        <div class="table-contain">
          <div class="table-contain__inner">
            <p class="h4 product__title">Brave Little Belgium</p>
            <p class="product__price">
              
              $40.00
              
            </p>
          </div>
        </div>
      </div>
    
    
    </a>
  </div>
</div>

        
      
    
      
        
          <!-- snippets/product-grid-item.liquid -->


















<div class="grid-item medium-down--one-half large--one-quarter">
  <div class="product-wrapper">
    <a href="/collections/wwii/products/operation-unthinkable-churchills-world-war-iii" class="product">
      <img src="//cdn.shopify.com/s/files/1/1427/9976/products/OU_Cover_600px_large.jpg?v=1498505542" alt="Operation Unthinkable: Churchill&#39;s World War III" class="product__img">
      <div class="product__cover"></div>
      

      <div class="product__details text-center">
        <div class="table-contain">
          <div class="table-contain__inner">
            <p class="h4 product__title">Operation Unthinkable: Churchill's World War III</p>
            <p class="product__price">
              
              $45.00
              
            </p>
          </div>
        </div>
      </div>
    
    
    </a>
  </div>
</div>

        
      
    
      
        
          <!-- snippets/product-grid-item.liquid -->


















<div class="grid-item medium-down--one-half large--one-quarter">
  <div class="product-wrapper">
    <a href="/collections/wwii/products/plan-1919-fullers-plan-to-end-the-great-war" class="product">
      <img src="//cdn.shopify.com/s/files/1/1427/9976/products/plan_1919_revised_cover_large.jpg?v=1486575522" alt="Plan 1919: Fuller&#39;s Plan to End the Great War" class="product__img">
      <div class="product__cover"></div>
      

      <div class="product__details text-center">
        <div class="table-contain">
          <div class="table-contain__inner">
            <p class="h4 product__title">Plan 1919: Fuller's Plan to End the Great War</p>
            <p class="product__price">
              
              $60.00
              
            </p>
          </div>
        </div>
      </div>
    
    
    </a>
  </div>
</div>

        
      
    
      
        
      
    
  </div>


  
</div>


<script src="//cdn.shopify.com/s/assets/themes_support/option_selection-fe6b72c2bbdd3369ac0bfefe8648e3c889efca213baefd4cfb0dd9363563831f.js" type="text/javascript"></script>
<script>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</script>


      </div>

      <footer class="site-footer small--text-center medium--text-center" role="contentinfo">

        <div class="wrapper">

          <hr class="hr--clear large--hide">

          

          
          
          

          

            <div class=" text-center">

            

            

              

                <hr class="hr--clear large--hide">

                <h5>Get Connected</h5>

                

                

                  
                  <ul class="inline-list social-icons">
                    
                      <li>
                        <a class="icon-fallback-text" href="https://twitter.com/hollandspiele" title="Hollandspiele on Twitter">
                          <span class="icon icon-twitter" aria-hidden="true"></span>
                          <span class="fallback-text">Twitter</span>
                        </a>
                      </li>
                    
                    
                      <li>
                        <a class="icon-fallback-text" href="https://www.facebook.com/Hollandspiele" title="Hollandspiele on Facebook">
                          <span class="icon icon-facebook" aria-hidden="true"></span>
                          <span class="fallback-text">Facebook</span>
                        </a>
                      </li>
                    
                    
                    
                    
                    
                    
                    
                    
                  </ul>

                

              

            

            </div>

          

          <hr class="hr--clear">

          
            <div class="grid">
              <div class="grid-item medium--two-thirds push--medium--one-sixth large--one-half push--large--one-quarter nav-search">
                

<label class="form-label--hidden">
  <span class="visuallyhidden">Search our store</span>
</label>
<form action="/search" method="get" class="input-group search-bar" role="search">
  
  <input type="search" name="q" value="" placeholder="Search our store" class="input-group-field" aria-label="Search our store">
  <span class="input-group-btn">
    <button type="submit" class="btn icon-fallback-text">
      <span class="icon icon-search" aria-hidden="true"></span>
      <span class="fallback-text">Search</span>
    </button>
  </span>
</form>

              </div>
            </div>
          

          <div class="text-center">
            
              <ul class="inline-list nav-secondary">
                
                  <li><a href="/">Home</a></li>
                
                  <li><a href="/search">Search</a></li>
                
                  <li><a href="/pages/contact-us">Contact Us</a></li>
                
                  <li><a href="/blogs/hollandazed-thoughts-ideas-and-miscellany">Blog</a></li>
                
                  <li><a href="/pages/coming-soon">Coming Soon</a></li>
                
                  <li><a href="/pages/newsletter-sign-up">Newsletter</a></li>
                
              </ul>
            
          </div>

          
          
            
            <ul class="inline-list payment-icons text-center">
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-american_express" aria-hidden="true"></span>
                      <span class="fallback-text">american express</span>
                    </span>
                  </li>
                
              
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-diners_club" aria-hidden="true"></span>
                      <span class="fallback-text">diners club</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-discover" aria-hidden="true"></span>
                      <span class="fallback-text">discover</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-jcb" aria-hidden="true"></span>
                      <span class="fallback-text">jcb</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-master" aria-hidden="true"></span>
                      <span class="fallback-text">master</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-paypal" aria-hidden="true"></span>
                      <span class="fallback-text">paypal</span>
                    </span>
                  </li>
                
              
                
              
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-visa" aria-hidden="true"></span>
                      <span class="fallback-text">visa</span>
                    </span>
                  </li>
                
              
            </ul>
          

          <div class="text-center">
            <small>
              Copyright &copy; 2020 <a href="/" title="">Hollandspiele</a> | <a target="_blank" rel="nofollow" href="https://www.shopify.com?utm_campaign=poweredby&amp;utm_medium=shopify&amp;utm_source=onlinestore">Powered by Shopify</a><br>
            </small>
          </div>

        </div>

      </footer>


    </main>

    
    <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/shop.js?v=16711835516442822475" type="text/javascript"></script>

    
    
      <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/handlebars.min.js?v=7904446995236839729" type="text/javascript"></script>
      
  <script id="cartTemplate" type="text/template">

  <h1 class="text-center">Your Cart</h1>

  
    <form action="/cart" method="post" novalidate>
      <div class="ajaxifyCart--products">
        {{#items}}
        <div class="cart__row" data-line="{{line}}">
          <div class="grid">
            <div class="grid-item medium--two-fifths large--one-fifth text-center">
              <a href="{{url}}" class="ajaxCart--product-image"><img src="{{img}}" alt=""></a>

              <p class="cart__remove"><a href="/cart/change?line={{line}}&amp;quantity=0" class="ajaxifyCart--remove" data-line="{{line}}"><span class="icon icon-cross2" aria-hidden="true"></span> Remove</a></p>
            </div>
            <div class="grid-item medium--three-fifths large--four-fifths">
              <p class="cart__product"><a href="{{ url }}">
                {{name}}
              </a>
              <br><small>{{ variation }}</small></p>

              <div class="grid">

                <div class="grid-item one-half">
                  <span class="cart__mini-labels">QTY</span>
                  <div class="ajaxifyCart--qty">
                    <input type="text" name="updates[]" class="ajaxifyCart--num" value="{{itemQty}}" min="0" data-line="{{line}}" aria-label="quantity" pattern="[0-9]*">
                    <span class="ajaxifyCart--qty-adjuster ajaxifyCart--add" data-line="{{line}}" data-qty="{{itemAdd}}"><span class="add">+</span></span>
                    <span class="ajaxifyCart--qty-adjuster ajaxifyCart--minus" data-line="{{line}}" data-qty="{{itemMinus}}"><span class="minus">-</span></span>
                  </div>
                </div>

                <div class="grid-item one-half text-right">
                  <span class="cart__mini-labels">Total</span>
                  <p>{{ price }}</p>
                </div>

              </div>
            </div>
          </div>
        </div>
        {{/items}}
      </div>

      <div class="cart__row text-center large--text-right">
        
        <h6>Subtotal
        
        <span class="cart__subtotal">{{ totalPrice }}</span></h6>
      </div>

      <div class="cart__row">
        <div class="grid">

          
          
            <div class="grid-item large--one-half text-center large--text-left">
              <label for="cartSpecialInstructions">Special instructions for seller</label>
              <textarea name="note" class="input-full cart__instructions" id="cartSpecialInstructions"></textarea>
            </div>
          
          

          <div class="grid-item text-center large--text-right large--one-half">

            <input type="submit" class="{{btnClass}}" name="checkout" value="Checkout">

          </div>

        </div>
      </div>
    </form>
  
  </script>
  <script id="drawerTemplate" type="text/template">
  
    <div id="ajaxifyDrawer" class="ajaxify-drawer">
      <div id="ajaxifyCart" class="ajaxifyCart--content {{wrapperClass}}"></div>
    </div>
  
  </script>
  <script id="modalTemplate" type="text/template">
  
    <div id="ajaxifyModal" class="ajaxify-modal">
      <div id="ajaxifyCart" class="ajaxifyCart--content"></div>
    </div>
  
  </script>
  <script id="ajaxifyQty" type="text/template">
  
    <div class="ajaxifyCart--qty">
      <input type="text" class="ajaxifyCart--num" value="{{itemQty}}" min="0" data-line="{{line}}" aria-label="quantity" pattern="[0-9]*">
      <span class="ajaxifyCart--qty-adjuster ajaxifyCart--add" data-line="{{line}}" data-qty="{{itemAdd}}"><span class="add">+</span></span>
      <span class="ajaxifyCart--qty-adjuster ajaxifyCart--minus" data-line="{{line}}" data-qty="{{itemMinus}}"><span class="minus">-</span></span>
    </div>
  
  </script>
  <script id="jsQty" type="text/template">
  
    <div class="js-qty">
      <input type="text" class="js--num" value="{{itemQty}}" min="1" data-id="{{id}}" aria-label="quantity" pattern="[0-9]*" name="{{inputName}}" id="{{inputId}}">
      <span class="js--qty-adjuster js--add" data-id="{{id}}" data-qty="{{itemAdd}}"><span class="add">+</span></span>
      <span class="js--qty-adjuster js--minus" data-id="{{id}}" data-qty="{{itemMinus}}"><span class="minus">-</span></span>
    </div>
  
  </script>

      <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/ajaxify.js?v=17844258989346306495" type="text/javascript"></script>
      <script>
      jQuery(function($) {
        ajaxifyShopify.init({
          method: 'drawer',
          wrapperClass: 'wrapper',
          formSelector: '#addToCartForm',
          addToCartSelector: '#addToCart',
          cartCountSelector: '#cartCount',
          cartCostSelector: '#cartCost',
          toggleCartButton: '.cart-toggle',
          btnClass: 'btn',
          moneyFormat: "${{amount}}"
        });
      });
      </script>
    

    
      <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/jquery.zoom.min.js?v=12114920417733379281" type="text/javascript"></script>
    

  </div>

</body>
</html>
