<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie9 no-js"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="no-js"> <!--<![endif]-->
<head>

  <!-- Basic page needs ================================================== -->
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  

  <!-- Title and description ================================================== -->
  <title>
  THE BAND-AID (by Tom Russell) &ndash; Hollandspiele
  </title>

  
  <meta name="description" content="One of the most curious things about making weird games on purpose is that there are folks who don&#39;t seem to think that it was on purpose. I couldn&#39;t really mean for the game to do that; somehow it snuck its way into the design when I wasn&#39;t looking. I get this a lot with Table Battles and its mandatory reaction loops.">
  

  <!-- Social meta ================================================== -->
  
<meta property="og:site_name" content="Hollandspiele">
<!-- Index -->

  <meta property="og:type" content="article">
  <meta property="og:title" content="THE BAND-AID (by Tom Russell)">
  <meta property="og:description" content="
One of the most curious things about making weird games on purpose is that there are folks who don&#39;t seem to think that it was on purpose. I couldn&#39;t really mean for the game to do that; somehow it snuck its way into the design when I wasn&#39;t looking.
I get this a lot with Table Battles and its mandatory reaction loops. There are folks who feel this is a huge flaw, and they can&#39;t believe how obstinate I am in refusing to admit it. But the mandatory reactions aren&#39;t just an aspect of the game, they are the game - there&#39;s no real decision space without them. Now, this might not be to their taste, and I can understand that; honestly, I&#39;m still kinda flabbergasted that it&#39;s my bestselling Hollandspiele title given how flipping weird it can be. But &quot;I don&#39;t like this in games&quot; isn&#39;t the same thing as &quot;Oops, Tom, I think you didn&#39;t realize that by making reactions mandatory, one side controls the tempo of the engagement&quot;. Because I absolutely did realize that, and again, that was kinda the point: the tempo is what the players are fighting over.
A common refrain is that the player stuck on the wrong side of the loop is stuck reloading the dice for their reactions, hoping that the attacking player botches their roll, and that the player on the right side of the loop hopes that the reacting player botches theirs. What this misses of course is that if you don&#39;t reload the reaction, you won&#39;t be forced to use it: it breaks the loop. Granted, this means that you&#39;re not blocking, sneaking in a counterblow, or redirecting their attack in order to mitigate it. They&#39;re going to get a jab in. If you time the thing poorly, it&#39;s going to lay you flat; if you time it right, they might not hit you at all, preferring to wait for a better opportunity.
And of course timing it right is a tricky thing, and the game is built to make it difficult - almost all cards have some capacity to react, and building up any kind of significant attack is also extending an invitation to the enemy to disrupt it by forcing a reaction - but let&#39;s set all that aside, because even when the timing isn&#39;t difficult, to some folks the idea of putting down your guard and letting the other guy hit you is anathema. I had someone tell me once that the &quot;best move&quot; was to always reload the reactions, because failing to do that would &quot;objectively&quot; weaken their position: a loss of three units is a loss of three units, after all.
I didn&#39;t really understand this until I noticed similar behavior in This Guilty Land. The Violence cards in that game will increase your organizational capacity but at a serious cost to your board position, flipping markers to their Compromise side. This in turn makes it easier for your opponent to make gains in the House and Senate. The Justice player scores end game VP for each Justice marker, so taking an action that flips them to Compromise can be very damaging. The card Harper&#39;s Ferry is particularly ghastly, flipping four markers in each Region - that might cost Justice 10-15 points if they can&#39;t flip them back before the end of the game.
So obviously, even with the org capacity increase, no one really wants to play a Violence card. The trouble is, if you don&#39;t play the card, it just sits there taking up room in your Event Display or Reserve. This in turn will make your position severely inflexible and at the mercy of the shuffle, giving yourself fewer and fewer options. All the while your opponent is furthering their aims, and by the time you finally give in and &quot;want&quot; to play the Violence card, you can&#39;t, because by now your position is so weak that doing so will lose you the game.

And here I speak from a place of experience, as I&#39;ve run afoul of this more than once when playing the game. I hope that if I delay playing the card for just one more turn, that I&#39;ll be able to do so &quot;safely&quot;, in a way that minimizes my pain and suffering. Or maybe I won&#39;t have to do it at all, maybe I can work around the inflexibility and squeak out a victory. But it seldom worked out in either case.  I had to start forcing myself to &quot;tear off the band-aid&quot;, to get it over with quickly. It&#39;s gonna hurt, but not as much as dragging it out.
This gave me a lot more understanding of those Table Battles players who are hesitant to let down their guard, of those For-Ex players who don&#39;t want to resolve the contract queue, of those Irish Gauge players who don&#39;t want to call for dividends. Sometimes it&#39;s hard to rip off that band-aid! Especially because, if you are playing these games of mine very tactically, looking at the game state in complete isolation like a puzzle to solve, trying to choose the &quot;best&quot; or most &quot;optimal&quot; move for that turn - the one that increases your score or position in some objectively measureable way - then a move that damages your position as measured by these metrics isn&#39;t going to ever fit the bill. So they keep taking the &quot;best&quot; move and they keep losing the game. Which of course means that it isn&#39;t the best move, if such a thing as a &quot;best&quot; move even exists. But I get it: there isn&#39;t really a way to measure control of the tempo or the flexibility of a system, things which are often much more important than the numbers game.
And don&#39;t get me wrong: sometimes when you rip off that band-aid, you pull out a chunk of tissue and expose a blood-belching wound, and all you&#39;ve done is invite your opponent to twist the knife inside of it. That&#39;s the essential tension behind these kind of things. It&#39;s weird and it&#39;s counterintuitive and it&#39;s not for every taste. It&#39;s also very much on purpose.">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/1427/9976/articles/band-aidq_1024x1024.png?v=1569555602">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/1427/9976/articles/band-aidq_1024x1024.png?v=1569555602">
  
<!-- Password -->



  <meta property="og:url" content="https://hollandspiele.com/blogs/hollandazed-thoughts-ideas-and-miscellany/the-band-aid">






  <meta name="twitter:card" content="summary_large_image">


  <meta name="twitter:site" content="@hollandspiele">


  <meta name="twitter:title" content="THE BAND-AID (by Tom Russell)">
  <meta name="twitter:description" content="
One of the most curious things about making weird games on purpose is that there are folks who don&#39;t seem to think that it was on purpose. I couldn&#39;t really mean for the game to do that; somehow it s">
  
    <meta property="twitter:image" content="https://cdn.shopify.com/s/files/1/1427/9976/articles/band-aidq_1024x1024.png?v=1569555602">
  



  <!-- Helpers ================================================== -->
  <link rel="canonical" href="https://hollandspiele.com/blogs/hollandazed-thoughts-ideas-and-miscellany/the-band-aid">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

  
    <!-- Ajaxify Cart Plugin ================================================== -->
    <link href="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/ajaxify.scss.css?240" rel="stylesheet" type="text/css" media="all" />
  

  <!-- CSS ================================================== -->
  <link href="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/timber.scss.css?240" rel="stylesheet" type="text/css" media="all" />
  
  
  
  <link href="//fonts.googleapis.com/css?family=Raleway:500,800" rel="stylesheet" type="text/css" media="all" />


  



  <!-- Header hook for plugins ================================================== -->
  <script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.start');</script><meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/14279976/digital_wallets/dialog">
<meta name="shopify-checkout-api-token" content="88063b0b9d1a86aca932ba3b06bb39ac">
<meta id="in-context-paypal-metadata" data-shop-id="14279976" data-venmo-supported="true" data-environment="production" data-locale="en_US" data-paypal-v4="true" data-currency="USD">
<link rel="alternate" type="application/atom+xml" title="Feed" href="/blogs/hollandazed-thoughts-ideas-and-miscellany.atom" />
<style media="all">.additional-checkout-button{border:0 !important;border-radius:5px !important;display:inline-block;margin:0 0 10px;padding:0 24px !important;max-width:100%;min-width:150px !important;line-height:44px !important;text-align:center !important}.additional-checkout-button+.additional-checkout-button{margin-left:10px}.additional-checkout-button:last-child{margin-bottom:0}.additional-checkout-button span{font-size:14px !important}.additional-checkout-button img{display:inline-block !important;height:1.3em !important;margin:0 !important;vertical-align:middle !important;width:auto !important}@media (max-width: 500px){.additional-checkout-button{display:block;margin-left:0 !important;padding:0 10px !important;width:100%}}.additional-checkout-button--apple-pay{background-color:#000 !important;color:#fff !important;display:none;font-family:-apple-system, Helvetica Neue, sans-serif !important;min-width:150px !important;white-space:nowrap !important}.additional-checkout-button--apple-pay:hover,.additional-checkout-button--apple-pay:active,.additional-checkout-button--apple-pay:visited{color:#fff !important;text-decoration:none !important}.additional-checkout-button--apple-pay .additional-checkout-button__logo{background:-webkit-named-image(apple-pay-logo-white) center center no-repeat !important;background-size:auto 100% !important;display:inline-block !important;vertical-align:middle !important;width:3em !important;height:1.3em !important}@media (max-width: 500px){.additional-checkout-button--apple-pay{display:none}}.additional-checkout-button--google-pay{line-height:0 !important;padding:0 !important;border-radius:unset !important;width:80px !important}@media (max-width: 500px){.additional-checkout-button--google-pay{width:100% !important}}.gpay-iframe{height:44px !important;width:100%  !important;cursor:pointer;vertical-align:middle !important}.additional-checkout-button--paypal-express{background-color:#ffc439 !important}.additional-checkout-button--paypal,.additional-checkout-button--venmo{vertical-align:top;line-height:0 !important;padding:0 !important}.additional-checkout-button--amazon{background-color:#fad676 !important;position:relative !important}.additional-checkout-button--amazon .additional-checkout-button__logo{-webkit-transform:translateY(4px) !important;transform:translateY(4px) !important}.additional-checkout-button--amazon .alt-payment-list-amazon-button-image{max-height:none !important;opacity:0 !important;position:absolute !important;top:0 !important;left:0 !important;width:100% !important;height:100% !important}.additional-checkout-button-visually-hidden{border:0 !important;clip:rect(0, 0, 0, 0) !important;clip:rect(0 0 0 0) !important;width:1px !important;height:1px !important;margin:-2px !important;overflow:hidden !important;padding:0 !important;position:absolute !important}
</style>
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":14279976,"countryCode":"US","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/14279976","merchantName":"Hollandspiele","requiredBillingContactFields":["postalAddress","email"],"requiredShippingContactFields":["postalAddress","email"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex","discover"],"total":{"type":"pending","label":"Hollandspiele","amount":"1.00"}}</script>
<script id="shopify-features" type="application/json">{"accessToken":"88063b0b9d1a86aca932ba3b06bb39ac","betas":[],"domain":"hollandspiele.com","predictiveSearch":true,"shopId":14279976,"smart_payment_buttons_url":"https:\/\/cdn.shopifycloud.com\/payment-sheet\/assets\/latest\/spb.en.js","dynamic_checkout_cart_url":"https:\/\/cdn.shopifycloud.com\/payment-sheet\/assets\/latest\/dynamic-checkout-cart.en.js"}</script>
<script>var Shopify = Shopify || {};
Shopify.shop = "hollandspiele.myshopify.com";
Shopify.currency = {"active":"USD","rate":"1.0"};
Shopify.theme = {"name":"pop","id":123112323,"theme_store_id":null,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};</script>
<script>window.ShopifyPay = window.ShopifyPay || {};
window.ShopifyPay.apiHost = "pay.shopify.com";</script>
<script id="__st">var __st={"a":14279976,"offset":-14400,"reqid":"bc7f04c3-bb69-4363-aada-c75876154779","pageurl":"hollandspiele.com\/blogs\/hollandazed-thoughts-ideas-and-miscellany\/the-band-aid?fbclid=IwAR3AOQUohkaNRpP8mqfvZ2KDxLiKunQeROh8VT08xdtsbKt64mm5KDiazaw","s":"articles-30545412201","u":"59b3812ae617","p":"article","rtyp":"article","rid":30545412201};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>window.ShopifyAnalytics = window.ShopifyAnalytics || {};
window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
window.ShopifyAnalytics.meta.currency = 'USD';
var meta = {"page":{"pageType":"article","resourceType":"article","resourceId":30545412201}};
for (var attr in meta) {
  window.ShopifyAnalytics.meta[attr] = meta[attr];
}</script>
<script>window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
  
};
</script>
<script class="analytics">(function () {
  var customDocumentWrite = function(content) {
    var jquery = null;

    if (window.jQuery) {
      jquery = window.jQuery;
    } else if (window.Checkout && window.Checkout.$) {
      jquery = window.Checkout.$;
    }

    if (jquery) {
      jquery('body').append(content);
    }
  };

  var isDuplicatedThankYouPageView = function() {
    return document.cookie.indexOf('loggedConversion=' + window.location.pathname) !== -1;
  }

  var setCookieIfThankYouPage = function() {
    if (window.location.pathname.indexOf('/checkouts') !== -1 &&
        window.location.pathname.indexOf('/thank_you') !== -1) {

      var twoMonthsFromNow = new Date(Date.now());
      twoMonthsFromNow.setMonth(twoMonthsFromNow.getMonth() + 2);

      document.cookie = 'loggedConversion=' + window.location.pathname + '; expires=' + twoMonthsFromNow;
    }
  }

  var trekkie = window.ShopifyAnalytics.lib = window.trekkie = window.trekkie || [];
  if (trekkie.integrations) {
    return;
  }
  trekkie.methods = [
    'identify',
    'page',
    'ready',
    'track',
    'trackForm',
    'trackLink'
  ];
  trekkie.factory = function(method) {
    return function() {
      var args = Array.prototype.slice.call(arguments);
      args.unshift(method);
      trekkie.push(args);
      return trekkie;
    };
  };
  for (var i = 0; i < trekkie.methods.length; i++) {
    var key = trekkie.methods[i];
    trekkie[key] = trekkie.factory(key);
  }
  trekkie.load = function(config) {
    trekkie.config = config;
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onerror = function(e) {
      (new Image()).src = '//v.shopify.com/internal_errors/track?error=trekkie_load';
    };
    script.async = true;
    script.src = 'https://cdn.shopify.com/s/javascripts/tricorder/trekkie.storefront.min.js?v=2017.09.05.1';
    var first = document.getElementsByTagName('script')[0];
    first.parentNode.insertBefore(script, first);
  };
  trekkie.load(
    {"Trekkie":{"appName":"storefront","development":false,"defaultAttributes":{"shopId":14279976,"isMerchantRequest":null,"themeId":123112323,"themeCityHash":"15039968748501860787","contentLanguage":"en","currency":"USD"}},"Performance":{"navigationTimingApiMeasurementsEnabled":true,"navigationTimingApiMeasurementsSampleRate":1},"Session Attribution":{}}
  );

  var loaded = false;
  trekkie.ready(function() {
    if (loaded) return;
    loaded = true;

    window.ShopifyAnalytics.lib = window.trekkie;
    

    var originalDocumentWrite = document.write;
    document.write = customDocumentWrite;
    try { window.ShopifyAnalytics.merchantGoogleAnalytics.call(this); } catch(error) {};
    document.write = originalDocumentWrite;

    if (!isDuplicatedThankYouPageView()) {
      setCookieIfThankYouPage();
      
        window.ShopifyAnalytics.lib.page(
          null,
          {"pageType":"article","resourceType":"article","resourceId":30545412201}
        );
      
      
    }
  });

  
      var eventsListenerScript = document.createElement('script');
      eventsListenerScript.async = true;
      eventsListenerScript.src = "//cdn.shopify.com/s/assets/shop_events_listener-acf771159f9849ef6e5265782c99efe8b99406214c96a4373224ecafe285d7bb.js";
      document.getElementsByTagName('head')[0].appendChild(eventsListenerScript);
    
})();</script>
<script crossorigin="anonymous" defer="defer" src="//cdn.shopify.com/s/assets/shopify_pay/storefront-f95c62afca18778ed8677facd32818c864b5e4938cba1769e8d8ba0b541d41dc.js?v=20190107"></script>
<script integrity="sha256-qzPTa4Ven/Yc2yyXr9BKZWCTXSrPTCnbGdWsxA7YCw0=" defer="defer" src="//cdn.shopify.com/s/assets/storefront/features-ab33d36b855e9ff61cdb2c97afd04a6560935d2acf4c29db19d5acc40ed80b0d.js" crossorigin="anonymous"></script>


<style id="shopify-dynamic-checkout-cart">@media screen and (min-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 50px;
  }
}

@media screen and (max-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 180px;
  }
}
</style>
<script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.end');</script>

  

<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>
<script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/respond.min.js?240" type="text/javascript"></script>
<link href="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="//hollandspiele.com/search?q=d7f657bd53873da0e24ee9924675be71" id="respond-redirect" rel="respond-redirect" />
<script src="//hollandspiele.com/search?q=d7f657bd53873da0e24ee9924675be71" type="text/javascript"></script>
<![endif]-->



  
  

  
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/modernizr.min.js?240" type="text/javascript"></script>

</head>


<body id="the-band-aid-by-tom-russell" class="template-article" >

  <div class="nav-mobile">
    <nav class="nav-bar" role="navigation">
      <div class="wrapper">
        



<ul class="site-nav" id="accessibleNav">
  
    

    
    
      
        <li >
          <a href="/" class="site-nav__link site-nav__linknodrop">Home</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections/all" class="site-nav__link site-nav__linknodrop">All Products</a>
        </li>
      
    
  
    

    
    
      
        <li class="site-nav--active">
          <a href="/blogs/hollandazed-thoughts-ideas-and-miscellany" class="site-nav__link site-nav__linknodrop">Blog</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/podcast" class="site-nav__link site-nav__linknodrop">Podcast</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections" class="site-nav__link site-nav__linknodrop">Collections</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/newsletter-sign-up" class="site-nav__link site-nav__linknodrop">Newsletter</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/coming-soon" class="site-nav__link site-nav__linknodrop">Coming Soon</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/faq" class="site-nav__link site-nav__linknodrop">FAQ</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/contact-us" class="site-nav__link site-nav__linknodrop">Contact Us</a>
        </li>
      
    
  
  
    
      <li class="large--hide">
        <a href="/account/login" class="site-nav__link">Log in</a>
      </li>
      <li class="large--hide">
        <a href="/account/register" class="site-nav__link">Create account</a>
      </li>
    
  
</ul>

      </div>
    </nav>
  </div>

  <div class="page-wrapper">

    <header class="site-header" role="banner">
      <div class="nav-bar grid--full large--hide">

        <div class="grid-item one-quarter">
          <button type="button" class="text-link nav-toggle" id="navToggle">
            <div class="table-contain">
              <div class="table-contain__inner">
                <span class="icon-fallback-text">
                  <span class="icon icon-hamburger" aria-hidden="true"></span>
                  <span class="fallback-text">Menu</span>
                </span>
              </div>
            </div>
          </button>
        </div>

        <div class="grid-item two-quarters">

          <div class="table-contain">
            <div class="table-contain__inner">

            
              <div class="h1 header-logo" itemscope itemtype="http://schema.org/Organization">
            

            
              <a href="/" itemprop="url">
                <img src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/logo.png?240" alt="Hollandspiele" itemprop="logo">
              </a>
            

            
              </div>
            

            </div>
          </div>

        </div>

        <div class="grid-item one-quarter">
          <a href="/cart" class="cart-toggle">
          <div class="table-contain">
            <div class="table-contain__inner">
              <span class="icon-fallback-text">
                <span class="icon icon-cart" aria-hidden="true"></span>
                <span class="fallback-text">Cart</span>
              </span>
            </div>
          </div>
          </a>
        </div>

      </div>

      <div class="wrapper">

        
        <div class="grid--full">
          <div class="grid-item medium-down--hide">
          
            <div class="h1 header-logo" itemscope itemtype="http://schema.org/Organization">
          

          
            <a href="/" itemprop="url">
              <img src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/logo.png?240" alt="Hollandspiele" itemprop="logo">
            </a>
          

          
            </div>
          
          </div>
        </div>

        

        <div class="medium-down--hide">
          <ul class="site-nav">
            <li>
              <a href="/cart" class="cart-toggle site-nav__link">
                <span class="icon icon-cart" aria-hidden="true"></span>
                Cart
                <span id="cartCount" class="hidden-count">(0)</span>
              </a>
            </li>
            
              
                <li>
                  <a href="/account/login" class="site-nav__link">Log in</a>
                </li>
                <li>
                  <a href="/account/register" class="site-nav__link">Create account</a>
                </li>
              
            
          </ul>

          <hr class="hr--small">
        </div>

        

        <nav class="medium-down--hide" role="navigation">
          



<ul class="site-nav" id="accessibleNav">
  
    

    
    
      
        <li >
          <a href="/" class="site-nav__link site-nav__linknodrop">Home</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections/all" class="site-nav__link site-nav__linknodrop">All Products</a>
        </li>
      
    
  
    

    
    
      
        <li class="site-nav--active">
          <a href="/blogs/hollandazed-thoughts-ideas-and-miscellany" class="site-nav__link site-nav__linknodrop">Blog</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/podcast" class="site-nav__link site-nav__linknodrop">Podcast</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/collections" class="site-nav__link site-nav__linknodrop">Collections</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/newsletter-sign-up" class="site-nav__link site-nav__linknodrop">Newsletter</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/coming-soon" class="site-nav__link site-nav__linknodrop">Coming Soon</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/faq" class="site-nav__link site-nav__linknodrop">FAQ</a>
        </li>
      
    
  
    

    
    
      
        <li >
          <a href="/pages/contact-us" class="site-nav__link site-nav__linknodrop">Contact Us</a>
        </li>
      
    
  
  
    
      <li class="large--hide">
        <a href="/account/login" class="site-nav__link">Log in</a>
      </li>
      <li class="large--hide">
        <a href="/account/register" class="site-nav__link">Create account</a>
      </li>
    
  
</ul>

        </nav>

      </div>
    </header>

    <main class="main-content" role="main">
      <div class="wrapper">

        







<div class="grid">
  <article class="grid-item large--two-thirds push--large--one-sixth blog-post-single" itemscope itemtype="http://schema.org/Article">

    <header class="section-header text-center">

      <a class="blog__name text-center" href="/blogs/hollandazed-thoughts-ideas-and-miscellany">hollandazed-thoughts-ideas-and-miscellany</a>

      <h1>THE BAND-AID (by Tom Russell)</h1>

      
      
      
      

      <div class="blog-meta">
        <p class="meta">
          <time datetime="2019-09-27">Sep 27, 2019</time>
          <span class="meta__dot" aria-hidden="true"></span>
          <span>Mary Russell</span>
        </p>

        <div class="meta text-center">
          


  <span class="meta__dot" aria-hidden="true"></span>
  <span class="icon-fallback-text">
    <span class="icon icon-tag" aria-hidden="true"></span>
    <span class="fallback-text">Tags</span>
    
      <a href="/blogs/hollandazed-thoughts-ideas-and-miscellany/tagged/game-design">game design</a>, 
    
      <a href="/blogs/hollandazed-thoughts-ideas-and-miscellany/tagged/gameplay">gameplay</a>
    
  </span>


        </div>
      </div>
    </header>

    <div class="rte" itemprop="articleBody">
      <p style="text-align: center;"><img src="//cdn.shopify.com/s/files/1/1427/9976/files/TB06_grande.JPG?v=1569555662" alt=""></p>
<p>One of the most curious things about making weird games on purpose is that there are folks who don't seem to think that it was on purpose. I couldn't really <em>mean </em>for the game to do <em>that</em>; somehow it snuck its way into the design when I wasn't looking.</p>
<p>I get this a lot with <strong><span style="color: #990000;"><a href="https://hollandspiele.com/products/table-battles" target="_blank" style="color: #990000;" rel="noopener noreferrer"><span style="text-decoration: underline;">Table Battles</span></a></span></strong> and its mandatory reaction loops. There are folks who feel this is a huge flaw, and they can't believe how obstinate I am in refusing to admit it. But the mandatory reactions aren't just an aspect of the game, they <em>are </em>the game - there's no real decision space without them. Now, this might not be to their <em>taste</em>, and I can understand that; honestly, I'm still kinda flabbergasted that it's my bestselling Hollandspiele title given how flipping weird it can be. But "I don't like this in games" isn't the same thing as "Oops, Tom, I think you didn't realize that by making reactions mandatory, one side controls the tempo of the engagement". Because I absolutely did realize that, and again, that was kinda the point: the tempo is what the players are fighting over.</p>
<p>A common refrain is that the player stuck on the wrong side of the loop is stuck reloading the dice for their reactions, hoping that the attacking player botches their roll, and that the player on the right side of the loop hopes that the reacting player botches theirs. What this misses of course is that if you don't reload the reaction, you won't be forced to use it: it breaks the loop. Granted, this means that you're not blocking, sneaking in a counterblow, or redirecting their attack in order to mitigate it. They're going to get a jab in. If you time the thing poorly, it's going to lay you flat; if you time it right, they might not hit you at all, preferring to wait for a better opportunity.</p>
<p>And of course timing it right is a tricky thing, and the game is built to make it difficult - almost all cards have some capacity to react, and building up any kind of significant attack is also extending an invitation to the enemy to disrupt it by forcing a reaction - but let's set all that aside, because even when the timing isn't difficult, to some folks the idea of putting down your guard and letting the other guy hit you is anathema. I had someone tell me once that the "best move" was to always reload the reactions, because failing to do that would "objectively" weaken their position: a loss of three units is a loss of three units, after all.</p>
<p>I didn't really understand this until I noticed similar behavior in <span style="color: #990000;"><strong><span style="text-decoration: underline;"><a href="https://hollandspiele.com/products/this-guilty-land" target="_blank" style="color: #990000; text-decoration: underline;" rel="noopener noreferrer">This Guilty Land</a></span></strong></span>. The Violence cards in that game will increase your organizational capacity but at a serious cost to your board position, flipping markers to their Compromise side. This in turn makes it easier for your opponent to make gains in the House and Senate. The Justice player scores end game VP for each Justice marker, so taking an action that flips them to Compromise can be very damaging. The card <em>Harper's Ferry</em> is particularly ghastly, flipping four markers in each Region - that might cost Justice 10-15 points if they can't flip them back before the end of the game.</p>
<p>So obviously, even with the org capacity increase, no one really <em>wants</em> to play a Violence card. The trouble is, if you don't play the card, it just sits there taking up room in your Event Display or Reserve. This in turn will make your position severely inflexible and at the mercy of the shuffle, giving yourself fewer and fewer options. All the while your opponent is furthering their aims, and by the time you finally give in and "want" to play the Violence card, you <em>can't</em>, because by now your position is so weak that doing so will lose you the game.</p>
<p style="text-align: center;"><img src="//cdn.shopify.com/s/files/1/1427/9976/files/rip_off_the_bandaid_large.jpg?v=1569555901" alt=""></p>
<p>And here I speak from a place of experience, as I've run afoul of this more than once when playing the game. I hope that if I delay playing the card for just one more turn, that I'll be able to do so "safely", in a way that minimizes my pain and suffering. Or maybe I won't have to do it at all, maybe I can work around the inflexibility and squeak out a victory. But it seldom worked out in either case.  I had to start forcing myself to "tear off the band-aid", to get it over with quickly. It's gonna hurt, but not as much as dragging it out.</p>
<p>This gave me a lot more understanding of those <strong>Table Battles</strong> players who are hesitant to let down their guard, of those <strong><a href="https://hollandspiele.com/products/for-ex" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline; color: #990000;">For-Ex</span></a></strong> players who don't want to resolve the contract queue, of those <em>Irish Gauge</em> players who don't want to call for dividends. Sometimes it's hard to rip off that band-aid! Especially because, if you are playing these games of mine very tactically, looking at the game state in complete isolation like a puzzle to solve, trying to choose the "best" or most "optimal" move for that turn - the one that increases your score or position in some objectively measureable way - then a move that <em>damages</em> your position as measured by these metrics isn't going to ever fit the bill. So they keep taking the "best" move and they keep losing the game. Which of course means that it <em>isn't</em> the best move, if such a thing as a "best" move even exists. But I get it: there isn't really a way to measure control of the tempo or the flexibility of a system, things which are often much more important than the numbers game.</p>
<p>And don't get me wrong: sometimes when you rip off that band-aid, you pull out a chunk of tissue and expose a blood-belching wound, and all you've done is invite your opponent to twist the knife inside of it. That's the essential tension behind these kind of things. It's weird and it's counterintuitive and it's not for every taste. It's also very much on purpose.</p>
    </div>

    
      <div class="text-center item-social-sharing">
        <h3>Share this post</h3>
        



<div class="social-sharing " data-permalink="https://hollandspiele.com/blogs/hollandazed-thoughts-ideas-and-miscellany/the-band-aid">

  
    <a target="_blank" href="//www.facebook.com/sharer.php?u=https://hollandspiele.com/blogs/hollandazed-thoughts-ideas-and-miscellany/the-band-aid" class="share-facebook">
      <span class="icon icon-facebook" aria-hidden="true"></span>
      <span class="share-title">Share</span>
      <span class="share-count">0</span>
    </a>
  

  
    <a target="_blank" href="//twitter.com/share?text=THE%20BAND-AID%20(by%20Tom%20Russell)&amp;url=https://hollandspiele.com/blogs/hollandazed-thoughts-ideas-and-miscellany/the-band-aid" class="share-twitter">
      <span class="icon icon-twitter" aria-hidden="true"></span>
      <span class="share-title">Tweet</span>
    </a>
  

  

  
    <a target="_blank" href="//plus.google.com/share?url=https://hollandspiele.com/blogs/hollandazed-thoughts-ideas-and-miscellany/the-band-aid" class="share-google">
      <!-- Cannot get Google+ share count with JS yet -->
      <span class="icon icon-google_plus" aria-hidden="true"></span>
      <span class="share-count">+1</span>
    </a>
  

</div>

      </div>
    
    
    <div>

<a href="/blogs/hollandazed-thoughts-ideas-and-miscellany/from-the-archives-op-fire" class="btn" style="float: left">Previous Post</a>

<a href="/blogs/hollandazed-thoughts-ideas-and-miscellany/from-the-archives-2p" class="btn" style="float: right">Next Post</a>

</div>

    
    <div class="text-center">
    
      <div class="comments">
        <hr>
        
          <h3 class="text-center comments__title">1 comment</h3>
        

        
        
          
          <div id="comments">

            

            
              <ul>
                
                

                
                
                  <li id="31312150633" class="comment first last ">
                    

<div class="comment">
  <div class="rte">
    <p>Good insight. With these levels of abstraction, the good choice bad choice conundrum which you appear to be cornering the market on in games lately is what makes your game designs so appealing. As person who likes somelevel of detail, I also appreciate the excellent choices forced upon me. I look at Optimates et Populares, what a dynamic and diffucult game to play. Similarly with  your solo games…..you know the impossible ones to win. The choice dichotomies drive tense decisions, which are not always obvious.</p>
  </div>
  <div class="blog-meta">
    <p class="text-center meta">

      
      
      
      
      <time datetime="2019-09-27">Sep 27, 2019</time>
      <span class="meta__dot" aria-hidden="true"></span>
      <span>Kevin</span>
    </p>
  </div>
</div>

                  </li>
                
              </ul>

              

            

            
            <form method="post" action="/blogs/hollandazed-thoughts-ideas-and-miscellany/the-band-aid/comments#comment_form" id="comment_form" accept-charset="UTF-8" class="comment-form"><input type="hidden" name="form_type" value="new_comment" /><input type="hidden" name="utf8" value="✓" />

              
              <div class="grid--full">
                <h3 class="text-center comments-form__title">Leave a Comment</h3>
                <div class="grid-item large--one-half comments-form__author">
                  <label for="comment-author" class="form-label--hidden">
                    <span class="visuallyhidden">
                      Name
                    </span>
                  </label>
                  <input   type="text" name="comment[author]" placeholder="Name" id="comment-author" value="" autocapitalize="words">
                </div>

                <div class="grid-item large--one-half comments-form__email">
                  <label for="comment-email" class="form-label--hidden">
                    <span class="visuallyhidden">
                      Email
                    </span>
                  </label>
                  <input  type="email" name="comment[email]" placeholder="Email" id="comment-email" value="" autocorrect="off" autocapitalize="off">
                </div>

                <div class="grid-item">
                  <label for="comment-body" class="form-label--hidden">
                    <span class="visuallyhidden">
                      Message
                    </span>
                  </label>
                  <textarea  name="comment[body]" id="comment-body" placeholder="Message"></textarea>
                </div>
                <div class="grid-item">
                  

                  <input type="submit" class="btn text-center" value="Post comment">
                </div>
              </div>

            </form>

          </div>
          

        </div>

    
  </article>
</div>


      </div>

      <footer class="site-footer small--text-center medium--text-center" role="contentinfo">

        <div class="wrapper">

          <hr class="hr--clear large--hide">

          

          
          
          

          

            <div class=" text-center">

            

            

              

                <hr class="hr--clear large--hide">

                <h5>Get Connected</h5>

                

                

                  
                  <ul class="inline-list social-icons">
                    
                      <li>
                        <a class="icon-fallback-text" href="https://twitter.com/hollandspiele" title="Hollandspiele on Twitter">
                          <span class="icon icon-twitter" aria-hidden="true"></span>
                          <span class="fallback-text">Twitter</span>
                        </a>
                      </li>
                    
                    
                      <li>
                        <a class="icon-fallback-text" href="https://www.facebook.com/Hollandspiele" title="Hollandspiele on Facebook">
                          <span class="icon icon-facebook" aria-hidden="true"></span>
                          <span class="fallback-text">Facebook</span>
                        </a>
                      </li>
                    
                    
                    
                    
                    
                    
                    
                    
                  </ul>

                

              

            

            </div>

          

          <hr class="hr--clear">

          
            <div class="grid">
              <div class="grid-item medium--two-thirds push--medium--one-sixth large--one-half push--large--one-quarter nav-search">
                

<label class="form-label--hidden">
  <span class="visuallyhidden">Search our store</span>
</label>
<form action="/search" method="get" class="input-group search-bar" role="search">
  
  <input type="search" name="q" value="" placeholder="Search our store" class="input-group-field" aria-label="Search our store">
  <span class="input-group-btn">
    <button type="submit" class="btn icon-fallback-text">
      <span class="icon icon-search" aria-hidden="true"></span>
      <span class="fallback-text">Search</span>
    </button>
  </span>
</form>

              </div>
            </div>
          

          <div class="text-center">
            
              <ul class="inline-list nav-secondary">
                
                  <li><a href="/">Home</a></li>
                
                  <li><a href="/search">Search</a></li>
                
                  <li><a href="/pages/contact-us">Contact Us</a></li>
                
                  <li><a href="/blogs/hollandazed-thoughts-ideas-and-miscellany">Blog</a></li>
                
                  <li><a href="/pages/coming-soon">Coming Soon</a></li>
                
                  <li><a href="/pages/newsletter-sign-up">Newsletter</a></li>
                
              </ul>
            
          </div>

          
          
            
            <ul class="inline-list payment-icons text-center">
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-american_express" aria-hidden="true"></span>
                      <span class="fallback-text">american express</span>
                    </span>
                  </li>
                
              
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-diners_club" aria-hidden="true"></span>
                      <span class="fallback-text">diners club</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-discover" aria-hidden="true"></span>
                      <span class="fallback-text">discover</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-jcb" aria-hidden="true"></span>
                      <span class="fallback-text">jcb</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-master" aria-hidden="true"></span>
                      <span class="fallback-text">master</span>
                    </span>
                  </li>
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-paypal" aria-hidden="true"></span>
                      <span class="fallback-text">paypal</span>
                    </span>
                  </li>
                
              
                
              
                
              
                
                  <li>
                    <span class="icon-fallback-text">
                      <span class="icon icon-visa" aria-hidden="true"></span>
                      <span class="fallback-text">visa</span>
                    </span>
                  </li>
                
              
            </ul>
          

          <div class="text-center">
            <small>
              Copyright &copy; 2019 <a href="/" title="">Hollandspiele</a> | <a target="_blank" rel="nofollow" href="https://www.shopify.com?utm_campaign=poweredby&amp;utm_medium=shopify&amp;utm_source=onlinestore">Powered by Shopify</a><br>
            </small>
          </div>

        </div>

      </footer>


    </main>

    
    <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/shop.js?240" type="text/javascript"></script>

    
    
      <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/handlebars.min.js?240" type="text/javascript"></script>
      
  <script id="cartTemplate" type="text/template">

  <h1 class="text-center">Your Cart</h1>

  
    <form action="/cart" method="post" novalidate>
      <div class="ajaxifyCart--products">
        {{#items}}
        <div class="cart__row" data-line="{{line}}">
          <div class="grid">
            <div class="grid-item medium--two-fifths large--one-fifth text-center">
              <a href="{{url}}" class="ajaxCart--product-image"><img src="{{img}}" alt=""></a>

              <p class="cart__remove"><a href="/cart/change?line={{line}}&amp;quantity=0" class="ajaxifyCart--remove" data-line="{{line}}"><span class="icon icon-cross2" aria-hidden="true"></span> Remove</a></p>
            </div>
            <div class="grid-item medium--three-fifths large--four-fifths">
              <p class="cart__product"><a href="{{ url }}">
                {{name}}
              </a>
              <br><small>{{ variation }}</small></p>

              <div class="grid">

                <div class="grid-item one-half">
                  <span class="cart__mini-labels">QTY</span>
                  <div class="ajaxifyCart--qty">
                    <input type="text" name="updates[]" class="ajaxifyCart--num" value="{{itemQty}}" min="0" data-line="{{line}}" aria-label="quantity" pattern="[0-9]*">
                    <span class="ajaxifyCart--qty-adjuster ajaxifyCart--add" data-line="{{line}}" data-qty="{{itemAdd}}"><span class="add">+</span></span>
                    <span class="ajaxifyCart--qty-adjuster ajaxifyCart--minus" data-line="{{line}}" data-qty="{{itemMinus}}"><span class="minus">-</span></span>
                  </div>
                </div>

                <div class="grid-item one-half text-right">
                  <span class="cart__mini-labels">Total</span>
                  <p>{{ price }}</p>
                </div>

              </div>
            </div>
          </div>
        </div>
        {{/items}}
      </div>

      <div class="cart__row text-center large--text-right">
        
        <h6>Subtotal
        
        <span class="cart__subtotal">{{ totalPrice }}</span></h6>
      </div>

      <div class="cart__row">
        <div class="grid">

          
          
            <div class="grid-item large--one-half text-center large--text-left">
              <label for="cartSpecialInstructions">Special instructions for seller</label>
              <textarea name="note" class="input-full cart__instructions" id="cartSpecialInstructions"></textarea>
            </div>
          
          

          <div class="grid-item text-center large--text-right large--one-half">

            <input type="submit" class="{{btnClass}}" name="checkout" value="Checkout">

          </div>

        </div>
      </div>
    </form>
  
  </script>
  <script id="drawerTemplate" type="text/template">
  
    <div id="ajaxifyDrawer" class="ajaxify-drawer">
      <div id="ajaxifyCart" class="ajaxifyCart--content {{wrapperClass}}"></div>
    </div>
  
  </script>
  <script id="modalTemplate" type="text/template">
  
    <div id="ajaxifyModal" class="ajaxify-modal">
      <div id="ajaxifyCart" class="ajaxifyCart--content"></div>
    </div>
  
  </script>
  <script id="ajaxifyQty" type="text/template">
  
    <div class="ajaxifyCart--qty">
      <input type="text" class="ajaxifyCart--num" value="{{itemQty}}" min="0" data-line="{{line}}" aria-label="quantity" pattern="[0-9]*">
      <span class="ajaxifyCart--qty-adjuster ajaxifyCart--add" data-line="{{line}}" data-qty="{{itemAdd}}"><span class="add">+</span></span>
      <span class="ajaxifyCart--qty-adjuster ajaxifyCart--minus" data-line="{{line}}" data-qty="{{itemMinus}}"><span class="minus">-</span></span>
    </div>
  
  </script>
  <script id="jsQty" type="text/template">
  
    <div class="js-qty">
      <input type="text" class="js--num" value="{{itemQty}}" min="1" data-id="{{id}}" aria-label="quantity" pattern="[0-9]*" name="{{inputName}}" id="{{inputId}}">
      <span class="js--qty-adjuster js--add" data-id="{{id}}" data-qty="{{itemAdd}}"><span class="add">+</span></span>
      <span class="js--qty-adjuster js--minus" data-id="{{id}}" data-qty="{{itemMinus}}"><span class="minus">-</span></span>
    </div>
  
  </script>

      <script src="//cdn.shopify.com/s/files/1/1427/9976/t/3/assets/ajaxify.js?240" type="text/javascript"></script>
      <script>
      jQuery(function($) {
        ajaxifyShopify.init({
          method: 'drawer',
          wrapperClass: 'wrapper',
          formSelector: '#addToCartForm',
          addToCartSelector: '#addToCart',
          cartCountSelector: '#cartCount',
          cartCostSelector: '#cartCost',
          toggleCartButton: '.cart-toggle',
          btnClass: 'btn',
          moneyFormat: "${{amount}}"
        });
      });
      </script>
    

    

  </div>

</body>
</html>
